Front end vibe for a few seconds, not DW - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 07-19-2009, 03:35 PM Thread Starter
Greeeeenberg
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Location: Suring, WI/ Houghton, MI (School-MTU)
Posts: 1,157
Front end vibe for a few seconds, not DW

So i can drive my jeep at 70-75 and its smooth as heck. However sometimes i get a vibe like im goin over a rumble strip (which im not) for a few seconds then it disappears and i dont get it for a long time. I dont know if it is an early warning of something failing, like wheel bearing or cv shaft, or if its just spots in the road. It seems to be coming from the front right passenger. Im trying to figure it out but really dont know where to look. I know it isnt the tires out of balance. Any suggestions would be helpful.

Thanks guys.


97 ZJ Orvis 5.2 108K.

Michigan Tech Jeepers Member #1
Greeeeenberg is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-19-2009, 04:17 PM
Bama_WJ
Registered User
2001 WJ 
 
Join Date: Sep 2007
Location: Owens Cross Roads
Posts: 3,813
How long since you replaced the steering stabilizer?

Daniel
1 Ton WJ Build In Progress

The Daily: 2011 Chevy Cruze Eco - Trifecta tuned and 37+ MPG

Wife's Jeep: 2006 WK Overland - OME HD Lift, 265/70/17 BFG AT's, 1.25" SpiderTrax wheel spacers, 3" Gibson Cat-Back

North Alabama Jeep
42RE Vent Mod - Seal your transmission!
YouTube. - My Video Channel
Facebook - Wheeling Pictures/Videos
The Jeep Wave. Bringing it back.
Bama_WJ is offline  
post #3 of 7 Old 07-19-2009, 04:24 PM Thread Starter
Greeeeenberg
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Location: Suring, WI/ Houghton, MI (School-MTU)
Posts: 1,157
Probably the original. I bought the jeep this past december and have but about 12,000 mi on it. Only things ive done, oil and regular stuff like that, water pump, front shocks, tires, many car washes, and soon transfer case swap, diff fluid change, and tranny filter/fluid change. Any way to tell if there shot?

97 ZJ Orvis 5.2 108K.

Michigan Tech Jeepers Member #1
Greeeeenberg is offline  
post #4 of 7 Old 07-19-2009, 04:28 PM
Bama_WJ
Registered User
2001 WJ 
 
Join Date: Sep 2007
Location: Owens Cross Roads
Posts: 3,813
You could take off the original steering stabilizer and see how easy it is to move in and out. I would start with that. They are cheap to replace as well, somewhere in the range of $40.

Daniel
1 Ton WJ Build In Progress

The Daily: 2011 Chevy Cruze Eco - Trifecta tuned and 37+ MPG

Wife's Jeep: 2006 WK Overland - OME HD Lift, 265/70/17 BFG AT's, 1.25" SpiderTrax wheel spacers, 3" Gibson Cat-Back

North Alabama Jeep
42RE Vent Mod - Seal your transmission!
YouTube. - My Video Channel
Facebook - Wheeling Pictures/Videos
The Jeep Wave. Bringing it back.
Bama_WJ is offline  
post #5 of 7 Old 07-19-2009, 04:56 PM Thread Starter
Greeeeenberg
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Location: Suring, WI/ Houghton, MI (School-MTU)
Posts: 1,157
Guess i could start with that. Pull that off in a little bit or tomorrow and test it.

97 ZJ Orvis 5.2 108K.

Michigan Tech Jeepers Member #1
Greeeeenberg is offline  
post #6 of 7 Old 07-21-2009, 05:24 PM Thread Starter
Greeeeenberg
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Location: Suring, WI/ Houghton, MI (School-MTU)
Posts: 1,157
The bolts are seized so i sprayed the heck out of them and will have to wait til tomorrow. Today i drove it for a while and it didnt do it once. Partly confused.

97 ZJ Orvis 5.2 108K.

Michigan Tech Jeepers Member #1
Greeeeenberg is offline  
post #7 of 7 Old 07-21-2009, 06:09 PM
Bama_WJ
Registered User
2001 WJ 
 
Join Date: Sep 2007
Location: Owens Cross Roads
Posts: 3,813
If the penatrating oil doesn't work, try heating the bolts up.

Daniel
1 Ton WJ Build In Progress

The Daily: 2011 Chevy Cruze Eco - Trifecta tuned and 37+ MPG

Wife's Jeep: 2006 WK Overland - OME HD Lift, 265/70/17 BFG AT's, 1.25" SpiderTrax wheel spacers, 3" Gibson Cat-Back

North Alabama Jeep
42RE Vent Mod - Seal your transmission!
YouTube. - My Video Channel
Facebook - Wheeling Pictures/Videos
The Jeep Wave. Bringing it back.
Bama_WJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
my zj will start and run but only for a couple seconds thegrand ZJ Grand Cherokee Forum 16 08-20-2009 08:40 AM
Hum or slight vibe to the front end after 2"bb? crashcraddock ZJ Grand Cherokee Forum 3 05-06-2009 08:20 AM
please help zj front end humming/vibe zjsheepjeep ZJ Grand Cherokee Forum 4 02-24-2009 01:46 PM
front clunk noise at idle every 15 seconds on 2001 GC twojeeps9401 ZJ Grand Cherokee Forum 4 11-28-2008 01:07 AM
5 seconds startups, 93 JGC 4.0 ltr joedn ZJ Grand Cherokee Forum 4 08-29-2006 09:03 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome