Four wheel drive shifting cable disconnected? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 01-20-2010, 10:49 AM Thread Starter
zipsayain
Registered User
2001 WJ 
 
Join Date: Jan 2010
Location: IL
Posts: 48
Four wheel drive shifting cable disconnected?

Well I guess I figure out that the reason that it was shifting so easy was because it was disconnected underneath the jeep. I fed the cable back threw the mounting hole, as far it would go.( there must be a lock type clip, two keep it there. While I watch underneath, I had my dad shift back and four. We couldn't get it to go 4 LO at all! I tried my hands but that failed. so I don't know while it would go into 4 LO

Any idea's would be appreciated.

zipsayain is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-20-2010, 11:19 AM
WJChris
Registered User
 
WJChris's Avatar
2000 WJ 
 
Join Date: Nov 2007
Location: Santa Rosa, California
Posts: 2,788
Take off that hat, I can't read your mind.

What Jeep are you referring to? Please be detailed.
WJChris is offline  
post #3 of 4 Old 01-20-2010, 11:48 AM
MurdaJs
Web Wheeler
1996 ZJ 
 
Join Date: Aug 2009
Location: Tustin
Posts: 3,294
Quote:
Originally Posted by zipsayain View Post
I just bought a 2001 jeep grand cherokee 4.0 with the quadra trac drive.
I got 4 all wheel, and neutral and 4 lo. while shifting between these three, I notice it shift too easy and it feel like it not hook up. Should it feel this way?

This is from is other post. OP, you dont have to start a new thread with the same issue. Its easier if you keep it in one thread, then people can respond and help quicker.


Quote:
Originally Posted by zipsayain View Post
Well I guess I figure out that the reason that it was shifting so easy was because it was disconnected underneath the jeep. I fed the cable back threw the mounting hole, as far it would go.( there must be a lock type clip, two keep it there. While I watch underneath, I had my dad shift back and four. We couldn't get it to go 4 LO at all! I tried my hands but that failed. so I don't know while it would go into 4 LO

Any idea's would be appreciated.
As far as your shifting issue, Im having a similar problem right now so when i figure it out ill let ya know
MurdaJs is offline  
post #4 of 4 Old 01-20-2010, 01:51 PM Thread Starter
zipsayain
Registered User
2001 WJ 
 
Join Date: Jan 2010
Location: IL
Posts: 48
Quote:
Originally Posted by WJChris View Post
Take off that hat, I can't read your mind.

What Jeep are you referring to? Please be detailed.
Sorry.
2001 jeep grand cherokee limited 4.0 with that quadtrac four wheel drive.
zipsayain is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Can I Drive with CCV Disconnected? CrazyIvan888 ZJ Grand Cherokee Forum 4 11-05-2009 08:43 PM
shifting into 4 wheel drive goldenarms ZJ Grand Cherokee Forum 3 02-02-2008 09:18 AM
4~wheel drive shifting peepmyjeep00 ZJ Grand Cherokee Forum 4 01-12-2008 09:24 AM
WJ - drive with disconnected front drive assy? EisBlade ZJ Grand Cherokee Forum 9 08-19-2007 03:40 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome