First time Jeep owner checking in. - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 28 Old 04-21-2013, 04:16 PM
kg6mov
Hears the voices
 
kg6mov's Avatar
1996 ZJ 
 
Join Date: Nov 2012
Location: Cupertino
Posts: 11,775
For suspension if you're not lifting, start with new shocks all around, new CA's up front and maybe in the back, sway bar links and bushings.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1984 F250, 460 BB, T19, work truck/future tow pig
1987 Mercedes 300D Turbo, the diesel daily, 30mpg in style

Quote:
Originally Posted by Texas ZJ1 View Post
I heard someone yell "mall crawler" from the back porch. I'll go see who said that. Be right back.
kg6mov is offline  
Sponsored Links
Advertisement
 
post #17 of 28 Old 04-21-2013, 05:19 PM Thread Starter
StrateLOSS
Registered User
1998 ZJ 
 
Join Date: Apr 2013
Location: Brooklyn
Posts: 76
Quote:
Originally Posted by kg6mov View Post
For suspension if you're not lifting, start with new shocks all around, new CA's up front and maybe in the back, sway bar links and bushings.
I appreciate this guidance, I am currently draining the engine oil and peeked underneath for the first time and these areas where the exact places that were most worn.

I'd like to lift and if I did I would do the baby boost so I'd need shocks to accommodate that.

Curious if you have any specific recommendation on a cost effective shock? This Jeep will not see any high speed, or rock terrain etc, just pavement and maybe some amateur dirt here in NYC if I can find anything.


Sent from AutoGuide.com Free App
StrateLOSS is offline  
post #18 of 28 Old 04-21-2013, 05:22 PM Thread Starter
StrateLOSS
Registered User
1998 ZJ 
 
Join Date: Apr 2013
Location: Brooklyn
Posts: 76
lower control arm bushings look shot


sway bar endlinks are toast


balljoints appear acceptable to me

I'm just not sure if the above is supposed to look like this or if parts are missing.

these bars looked good, no tears and they're greasable



Sent from AutoGuide.com Free App
StrateLOSS is offline  
post #19 of 28 Old 04-21-2013, 05:34 PM
kg6mov
Hears the voices
 
kg6mov's Avatar
1996 ZJ 
 
Join Date: Nov 2012
Location: Cupertino
Posts: 11,775
The axle shaft looks fine, you've got U'joints so no boots.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1984 F250, 460 BB, T19, work truck/future tow pig
1987 Mercedes 300D Turbo, the diesel daily, 30mpg in style

Quote:
Originally Posted by Texas ZJ1 View Post
I heard someone yell "mall crawler" from the back porch. I'll go see who said that. Be right back.
kg6mov is offline  
post #20 of 28 Old 04-24-2013, 06:24 PM Thread Starter
StrateLOSS
Registered User
1998 ZJ 
 
Join Date: Apr 2013
Location: Brooklyn
Posts: 76
changed front diff fluid yesterday
rear diff fluid today

also just finished this, tb and iacv cleanup








this thing turned copper




Sent from AutoGuide.com Free App
StrateLOSS is offline  
post #21 of 28 Old 04-25-2013, 04:29 PM Thread Starter
StrateLOSS
Registered User
1998 ZJ 
 
Join Date: Apr 2013
Location: Brooklyn
Posts: 76
p041 code came up the other day, so I checked the fuses and all good, next up was the wiring for any breaks and I find this( I unplugged and brought the harness to the drivers side)







hard to focus the iPhone camera.

I went under to do the transfer case so I did this too, these breaks were touching behind the tape and stuff.

I fixed the wiring, rerouting and reconnected it, topped off the TC with ATF.

Transfer case moves much easily now inside the cab but my CEL code is still on since I didn't clear it or disconnect the battery due to the kill switch.

The short may have fried the o2 though but I'll clear the code tomorrow.

I also adjusted my TV cable which was way on the lazy shift side, haven't drove it yet but I will tonight when I go to AutoZone for some relays for the PDC.

Also fixed my interior lighting not working, put the fuse in and they wouldn't shut down no matter what but I fixed that and they're working perfect.


Sent from AutoGuide.com Free App
StrateLOSS is offline  
post #22 of 28 Old 04-25-2013, 07:45 PM
PHARIS88
Registered User
1996 ZJ 
 
Join Date: Jan 2012
Location: Fairview / Allen
Posts: 548
Quote:
Originally Posted by StrateLOSS
p041 code came up the other day, so I checked the fuses and all good, next up was the wiring for any breaks and I find this( I unplugged and brought the harness to the drivers side)

hard to focus the iPhone camera.

I went under to do the transfer case so I did this too, these breaks were touching behind the tape and stuff.

I fixed the wiring, rerouting and reconnected it, topped off the TC with ATF.

Transfer case moves much easily now inside the cab but my CEL code is still on since I didn't clear it or disconnect the battery due to the kill switch.

The short may have fried the o2 though but I'll clear the code tomorrow.

I also adjusted my TV cable which was way on the lazy shift side, haven't drove it yet but I will tonight when I go to AutoZone for some relays for the PDC.

Also fixed my interior lighting not working, put the fuse in and they wouldn't shut down no matter what but I fixed that and they're working perfect.

Sent from AutoGuide.com Free App
How did you fix the interior lights? I noticed mine flicker and dim and get brighter etc... Was it a fuse?

Anybody can be become an American, you have to be BORN TEXAN!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PHARIS88 is offline  
post #23 of 28 Old 04-25-2013, 07:53 PM
dusterdude
Registered User
1996 ZJ 
 
Join Date: Jan 2012
Location: hopewell
Posts: 2,052
Your cel will stay on for a specific number of on-off key cycles,i dont know how many
dusterdude is offline  
post #24 of 28 Old 04-25-2013, 08:50 PM Thread Starter
StrateLOSS
Registered User
1998 ZJ 
 
Join Date: Apr 2013
Location: Brooklyn
Posts: 76
Quote:
Originally Posted by PHARIS88 View Post
How did you fix the interior lights? I noticed mine flicker and dim and get brighter etc... Was it a fuse?
First I put in the fuse then they wouldn't shut off.

Then I traced down that down to the rear hatch light being pushed it. Wouldn't shut off.

Then the dimmer switch was on blast, finally shut off.

Then flickered when my headlights were on, traced it down to the rear passenger side door. Adjusted the button and all good now.


Sent from AutoGuide.com Free App
StrateLOSS is offline  
post #25 of 28 Old 04-25-2013, 08:52 PM Thread Starter
StrateLOSS
Registered User
1998 ZJ 
 
Join Date: Apr 2013
Location: Brooklyn
Posts: 76
Quote:
Originally Posted by dusterdude View Post
Your cel will stay on for a specific number of on-off key cycles,i dont know how many
I see, I was impatient so I had it cleared earlier, it's off right now so I'm playing the wait game to see if it comes back on or what and what code it throws. If it's the same code then I know the break in the wires fried the o2 sensor and I will replace it.


Sent from AutoGuide.com Free App
StrateLOSS is offline  
post #26 of 28 Old 05-01-2013, 09:56 PM Thread Starter
StrateLOSS
Registered User
1998 ZJ 
 
Join Date: Apr 2013
Location: Brooklyn
Posts: 76
did a lot of work these past days

dropped the pan, changed the filter, added a drainbolt, and poured in badly needed ATF.






changed the o ring on the iacv


sparkplug and wire set




also adjusted the tv band

Jeep is coming along nicely, tomorrow I *may* check the female pins on the ecu harness connector, I can stall the Jeep by pushing on the gray plug.

I'm not having stalling issues other than me messing with the harness so I may just ziptie it, would love some pictures on how people accomplished this.


Sent from AutoGuide.com Free App
StrateLOSS is offline  
post #27 of 28 Old 05-03-2013, 09:51 PM Thread Starter
StrateLOSS
Registered User
1998 ZJ 
 
Join Date: Apr 2013
Location: Brooklyn
Posts: 76
I had an exhaust rattle I wanted to get rid of, I went to autozone and got a generic hanger to replace the brittle one underneath.

That partially removed the rattle(well the creeking), I was getting noise from the actual muffle itself. So I went to tighten the clamps on the muffler, it snapped.

So I snapped the rest off thinking I'd hammer out the muffler from the cat and rear pipe and replace it since the muffler is bent anyway, didn't happen.

The metals are fuzed together, so now no clamps. Well turns out that got rid of almost all my exhaust rattle. Good: no rush for a muffler.



I then wrapped it up on the Jeep early and didn't get to do the ecu harness cleaning and pin adjustment/ ziptie mod. Swapped suspension and rear sway bar on my friends Civic Si instead.




Sent from AutoGuide.com Free App
StrateLOSS is offline  
post #28 of 28 Old 05-03-2013, 10:02 PM Thread Starter
StrateLOSS
Registered User
1998 ZJ 
 
Join Date: Apr 2013
Location: Brooklyn
Posts: 76
So today I get to the Jeep and it barely started after long cranks, sputtered until it de-flooded itself, idled a few seconds then cutoff.

Did this 2 more times until it finally decided to stay on, but it threw the CEL. 5 codes, oh well.

Got back home and did this


removed ecu, cleaned the pins with electronic cleaner, cleaned the harness, fixed up the female pins on the harness a little, then reinstalled everything nice and tight.

I ziptied the gray harness since that was the culprit, I use two zip ties to doubly secure it. The other two harnesses gave me no issues but ai gave them a ziptie each for good measure.

Jeep is running really really good right noe. Gas gauge isn't on/off anymore, idle kicked down 100 rpm almost.


Sent from AutoGuide.com Free App
StrateLOSS is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome