Estimated MPG on computer is weird... - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 02-02-2013, 06:46 PM Thread Starter
Aureliametal
Registered User
1998 ZJ 
 
Join Date: Nov 2009
Location: Prospect, Pa
Posts: 59
Estimated MPG on computer is weird...

Put 20 bucks of fuel in it. The estimated MPG says around 100 miles. Drive it 50 miles and it says 10 miles til empty. Turn it off and restart it and it goes back up to 50. Drive a few miles and it goes down to 20 miles. Drive a few more miles and it goes down to 10. Then it slowly starts to climb over the next few miles until I shut it down again. The Jeep has a broken overdrive so I was wondering if that screws it up. Otherwise, this is very strange. Any idea's? Thanks


1998 Jeep Grand Cherokee 5.9 Limited 4X4 & 1998 Jeep Grand Cherokee 5.2 Limited 4X4
Aureliametal is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-02-2013, 06:49 PM
dnuccio
Registered User
1995 ZJ 
 
Join Date: Jul 2012
Location: Phoenix
Posts: 3,483
the overhead computer is not accurate at all. nothing is messing it up, thats just how they work. dont worry about it

Reliability is relative
R.I.P. Ratmonkey
dnuccio is offline  
post #3 of 5 Old 02-02-2013, 06:51 PM
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Posts: 19,793
don't rely on that for anything. it takes the estimated amount of fuel left in the tank and multiplies it against the instant mpg you're getting.

'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ratmonkey is offline  
post #4 of 5 Old 02-02-2013, 08:16 PM
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Posts: 6,557
BTW , I recently went through a P0783 , and no OD . I tried different solenoids before finally replacing the trans(solenoids are in the trans I am using now) . After it was removed , I found out about the accumulator spring and it's issue with breaking and then no OD . Pulled the 5 screw cover and voila , 2 piece spring . I feel pretty confident I could have gotten OD with a new spring , 123 shifted great . I opted to switch because the oil had been let run really low , and some , well , a lot of debris in the pan when I opened it up . I didn't want to do the labor on the trans swap so I gave fixing it a shot , sure wish I would have tried the spring before swapping . I'd do a motor swap over the trans any day . After what I have experienced , I would certainly point the finger at a broken spring . Just thought I'd let you know . Could be a $10 fix , plus oil

Gas hand accuracy and DTE's aren't the greatest way to gauge what's left in the tank to take you that last 50 miles . I just filled up , drove 43 miles (70kms) since , and it's telling me 380 till empty (604kms). That's about 90-100 miles off what I will get , minimum . Never reset anything either . If I ran it down to using 21.5 gallons , that would make my 5.9 do 19.7mpgs . That would be better than the 14.2 I just pulled from the previous tank , same station used .

1995 Orvis build

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1988 MJ build

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1998 Slate 5.9 build

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1998 Platinum 5.9 build

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
newfieZJ is offline  
post #5 of 5 Old 02-03-2013, 01:13 AM Thread Starter
Aureliametal
Registered User
1998 ZJ 
 
Join Date: Nov 2009
Location: Prospect, Pa
Posts: 59
Cool, I am going to get the cascade master kit and it comes with that spring. The MPG est. works perfect on all my other grands. Just cant figure why this one is different.

1998 Jeep Grand Cherokee 5.9 Limited 4X4 & 1998 Jeep Grand Cherokee 5.2 Limited 4X4
Aureliametal is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome