"Er" message on temperature control - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 10-07-2003, 06:36 AM Thread Starter
Camster
Registered User
 
Camster's Avatar
 
Join Date: Apr 2002
Location: Winston-Salem, NC
Posts: 308
"Er" message on temperature control

once in a while an "Er" will appear in the window of my temperature control, where the temp for the automatic climate control would ussually go. it doesn't seem to affect the system any when it does this, it stays blowing just like it should and the message goes away in a few seconds. does anyone know what's up? i have a 96 ZJ Limited.


Cameron


My Jeep
Camster is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-07-2003, 12:33 PM
iroc22
Registered User
 
iroc22's Avatar
 
Join Date: Jun 2002
Posts: 286
It means "Error" in the system. Basically it's when the parameters aren't in usual spec. The computer goes "duhhh that isn't the same as usual, what do I do now?" it's normal to happen once and awhile.

2002 Jeep TJ Sport 4.0L Patriot Blue/Black Hardtop Dana 44
1996 Jeep ZJ Orvis fully loaded
1995 Pontiac Trans Am 5.7L - 6 speed
1928 Ford Model A - Street Rod Project
iroc22 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
"Service 4WD Switch" Message 95JGC ZJ Grand Cherokee Forum 5 12-24-2013 03:58 PM
2008 WK "Liftgate Open" message MI_Offroad WK Grand Cherokee & XK Commander Forum 10 11-16-2013 04:30 PM
No EVIC "Fuel Saver Mode" message on 2009 Overland kazakhbaku WK Grand Cherokee & XK Commander Forum 14 03-23-2009 10:56 AM
ZJ "Rear Lamp Failure" message DonPud4x4 ZJ Grand Cherokee Forum 8 01-29-2007 01:12 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome