Electrical Fun - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 07-23-2010, 09:18 PM Thread Starter
pinstripefan90
Registered User
1994 ZJ 
 
Join Date: Jun 2010
Location: Grahamsville
Posts: 68
Electrical Fun

So I was wondering if any of you guys have run into this...I have a '94 ZJ and the other day I was pulling it into the shop and all the sudden my stereo, my digital hvac controls, and my information center went blank...no power to any of them, so I checked all my fuses in both the interior fuse panel and in the power distribution center, i don't have power to circuit breakers 26, 27 & 28. Chrysler DealerCONNECT won't show me diagrams or info b/c my vehicle is too old, I have just started looking through alldata and haven't looked into shopkey yet but I'm wondering before I start tearing things apart and tracing out wires, have any of you run into this problem. Also after messing around a little I realized my power locks, and power mirrors do not work as well plus my overhead display shows 0 degrees but still has the compass as well as all my fuel economy info, plus my security light on the dash is on but the jeep still runs and drives, everything worked previously until this incident, so if you guys have any tips or info I would really appreciate it.

-Jake

pinstripefan90 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-24-2010, 11:57 AM Thread Starter
pinstripefan90
Registered User
1994 ZJ 
 
Join Date: Jun 2010
Location: Grahamsville
Posts: 68
I actually just figured it out about a hour ago. I had a open, now I did what I would consider a hack job repair but I took apart the center part of the dash to look at the wires and check their continuity. Then I looked inside the rubber boots that hold the harness that goes into the door and I found a wire w/ the insulation pulled off it, checked it w/ my meter and it had no power, so then I grabber my power probe and gave it 12volts to see what would happen and then everything worked, so instead of pulling apart the dash and searching for the open I ran a jumper wire to 12volts and it works properly the way it should so I got it figured out.

- Jake
pinstripefan90 is offline  
Reply

Tags
electrical , electrical issue , electrical problem , radio

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Bad fan or electrical? ZJ-Soldier ZJ Grand Cherokee Forum 0 01-12-2010 05:39 AM
Electrical help FlipFlop425 ZJ Grand Cherokee Forum 10 11-19-2007 09:31 PM
Electrical? 1 Long CJ ZJ Grand Cherokee Forum 11 11-17-2006 07:26 PM
electrical afss ZJ Grand Cherokee Forum 3 12-03-2005 09:06 PM
electrical help kdt1970 ZJ Grand Cherokee Forum 1 01-12-2005 03:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome