Electric issues - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 09-23-2017, 02:40 PM Thread Starter
Ksutton101
Registered User
 
Join Date: Sep 2017
Posts: 1
Electric issues

Hi guys, new to this whole jeep thing but Gavin a problem with my 94 zj with a 5.2l. Was at the mud runs, wiring harness fell out of the loom and got wrapped around front driveshaft and got ripped out. Re connect all the wires and it fired back up. Next day came back to hide all wires and in the process of that I lost spark. Any suggestions? Did an OBD test with the key and got codes 12 22 23 24 37 and 45. Replaced and checked wires for ECT sensor and air intake temp sensor, replaced coil, replaces CPS and checked all grounds and still have nothing? Any suggestions? All help would be appreciated

Ksutton101 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-23-2017, 04:36 PM
wingless
Web Wheeler
 
wingless's Avatar
1994 ZJ 
 
Join Date: Sep 2007
Location: Florida
Posts: 2,298
Welcome to the forum.

Which harness(es) were damaged?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wingless is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome