post #1 of Old 02-19-2013, 02:02 PM Thread Starter
ebachorski
Registered User
1993 ZJ 
 
Join Date: Feb 2013
Location: colorado springs
Posts: 10
doors will unlock, but not lock, halp!

hello all. just bought me a 93 limited with the 5.2. when i bought the jeep, all the locks worked fine, now, i only can get it to unlock. i have pulled out the harness between the door and main interior harness, found a few cracked wires, but am getting cont. between all of them. checked the relays, they seem to be ok. still kinda digging into, but any suggestions would help. thanks.

ebachorski is offline  
post #2 of Old 02-19-2013, 02:14 PM
96ZJDave
Registered User
1996 ZJ 
 
Join Date: Mar 2011
Location: Clearwater
Posts: 27
I would suggest using a multimeter and check for power at the switch when hitting the button. Get to the switch and with it still connected back probe the connector. If you get around 12 volts when you hit it then its gonna be the lock actuators. If you have anything less than around 10volts then you have an issue. But since you said they unlock but won't lock then its probably the lock actuators are bad. I got 3 from a totaled zj 2 years ago and they still work like new.
96ZJDave is offline  
post #3 of Old 02-19-2013, 03:07 PM Thread Starter
ebachorski
Registered User
1993 ZJ 
 
Join Date: Feb 2013
Location: colorado springs
Posts: 10
so, after going back at it to reassemble, the alarm went off, and with no keyless remotes or the drivers door wiring un-done, i yanked the relay out for the alarm, and then unlocked the trunk. upon putting the relays back in, i swapped a few(after already swapping the lock/unlock relays), and the door lock began to function. thanks for the input though.
ebachorski is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome