Cranks But Won't Start - JeepForum.com

 
LinkBack Thread Tools
post #1 of 8 Old 01-12-2013, 10:42 PM Thread Starter
X3fyr
Registered User
1998 ZJ 
 
Join Date: Jul 2012
Location: Mason
Posts: 15
Cranks But Won't Start

I have a 1998 ZJ 5.2L V8 and it cranks but it won't start. The only thing that I have noticed is that the red dash light stays on for the alarm and the O/D light is on. It died when I came to a stop and it was in drive. Any help would be appreciated, cause this is my only car and it needs to run.

Thanks

-brian

X3fyr is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 01-12-2013, 11:15 PM
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Posts: 8,979
When you say it wont start, do you mean it will run for about 3 seconds, then shut off?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ZeeJay1997 is offline  
post #3 of 8 Old 01-13-2013, 12:02 AM
phitmein
Web Wheeler
 
phitmein's Avatar
1995 ZJ 
 
Join Date: Feb 2009
Location: Columbia
Posts: 3,091
ZeeJay, I see that it is in good hands now so I will leave you to it.
phitmein is offline  
 
post #4 of 8 Old 01-13-2013, 06:05 AM
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Posts: 8,979
Quote:
Originally Posted by phitmein View Post
ZeeJay, I see that it is in good hands now so I will leave you to it.
Hey , don't go accusing me of being competent... this is a V8


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ZeeJay1997 is offline  
post #5 of 8 Old 01-13-2013, 06:36 PM
phitmein
Web Wheeler
 
phitmein's Avatar
1995 ZJ 
 
Join Date: Feb 2009
Location: Columbia
Posts: 3,091
aucually I was just being lazy and if he doesn't post back no one is going to try to help.
phitmein is offline  
post #6 of 8 Old 01-14-2013, 07:12 PM Thread Starter
X3fyr
Registered User
1998 ZJ 
 
Join Date: Jul 2012
Location: Mason
Posts: 15
it cranks and acts like it is going to start but it just doesnt. Im pretty sure its in anti theft mode, but how do i get it out of that mode.
X3fyr is offline  
post #7 of 8 Old 01-14-2013, 07:28 PM
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Posts: 8,979
lock it with the fob and go around to every door and hatch and work the lock a few times, relocking it with fob between each door/hatch.

not sure why the OD light would be on


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ZeeJay1997 is offline  
post #8 of 8 Old 01-14-2013, 07:55 PM Thread Starter
X3fyr
Registered User
1998 ZJ 
 
Join Date: Jul 2012
Location: Mason
Posts: 15
just did, and nothing happened.
X3fyr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome