crank/cam sensor or fuel related problems - Page 4 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > crank/cam sensor or fuel related problems

Year End Clearance Sale! Save 20%NEW!! HMF 50"-52" light bar mounting brackets!! Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 05-06-2009, 06:23 PM   #46
BLACKzj52
Registered User
1996 ZJ 
 
Join Date: Mar 2007
Location: ohio
Posts: 5,665
i REALLY want that performance ECU.... so badly..
i cant wait to get it.. thanks for the update on ur front. im thinking ill pick up a crank sensor when i go home saturday and then return it if its not the solution

__________________
- John - 23 and learning <-- ORIGINAL
- 1996 Black ZJ Limited: 5.9 swap, LA's, axles, absolutely built to hell
- 1998 Platinum 5.9 Limited: DD with some lighter modifications
My Build Thead
Facebook
Senior at The Ohio State University
BLACKzj52 is offline   Reply With Quote Quick reply to this message
Unread 05-06-2009, 06:57 PM   #47
BlingBlingZJ
Registered User
2002 WJ 
 
Join Date: Feb 2008
Location: Long Beach
Posts: 251
yeah the PCM makes a big difference! the exhaust sounds so deep anyways I turned on the jeep and moved the TPS sensor wiring and the jeep stalled right away so I figured the wiring at the connector was loose so I took apart the connector and tightened the connector ends and put it back together and so far so good no more stalling.
__________________
2002 Grand Cherokee Limited-22's-HID Projector Headlights-40 Series FlowMaster-Airaid Intake-
BlingBlingZJ is offline   Reply With Quote Quick reply to this message
Unread 05-06-2009, 09:32 PM   #48
nashmd454
Registered User
1996 ZJ 
 
Join Date: Feb 2004
Location: Iowa
Posts: 4,744
as Kolak stated to me when I had mine done was to take it easy for awhile...let the computer adjust itself under NORMAL throttle and driving. He said I know it will be hard to resist temptation but you have to allow for the reconfiguration. I think it is like drive for a tank full and then all bets are off. I do hoope you find your bug....many people on here have the same problem lately it seems.
__________________
96' JGC V-8 5.2L ltd.
way too much to list.
Thought for the day:
If GOD gave HIS only son for us...can't we at least give HIM an hour of our time a day.


[URL]http://photobucket.com/albums/v639/nashmd454[/URL]

[url]http://groups.jeepforum.com/The_Dark_Side[/url]
nashmd454 is offline   Reply With Quote Quick reply to this message
Unread 05-10-2009, 01:49 PM   #49
BLACKzj52
Registered User
1996 ZJ 
 
Join Date: Mar 2007
Location: ohio
Posts: 5,665
ok tried nash's computer and that wasnt it..maybe i should disco the battery then try it again..lol

if thats the case, i still cant find that dam crank sensor! i bought one at advanced on my way back from school
__________________
- John - 23 and learning <-- ORIGINAL
- 1996 Black ZJ Limited: 5.9 swap, LA's, axles, absolutely built to hell
- 1998 Platinum 5.9 Limited: DD with some lighter modifications
My Build Thead
Facebook
Senior at The Ohio State University
BLACKzj52 is offline   Reply With Quote Quick reply to this message
Unread 05-10-2009, 02:34 PM   #50
nashmd454
Registered User
1996 ZJ 
 
Join Date: Feb 2004
Location: Iowa
Posts: 4,744
Quote:
Originally Posted by BLACKzj52 View Post
ok tried nash's computer and that wasnt it..maybe i should disco the battery then try it again..lol

if thats the case, i still cant find that dam crank sensor! i bought one at advanced on my way back from school
your supposed to disconnect the battery when working on the ecu. By the way...glad you got it...sorry it didn't cure your problem. What are your intentions now?
__________________
96' JGC V-8 5.2L ltd.
way too much to list.
Thought for the day:
If GOD gave HIS only son for us...can't we at least give HIM an hour of our time a day.


[URL]http://photobucket.com/albums/v639/nashmd454[/URL]

[url]http://groups.jeepforum.com/The_Dark_Side[/url]
nashmd454 is offline   Reply With Quote Quick reply to this message
Unread 05-10-2009, 07:37 PM   #51
BLACKzj52
Registered User
1996 ZJ 
 
Join Date: Mar 2007
Location: ohio
Posts: 5,665
disco'd the battery then tried driving. at first it felt better but then the same stuff started to happen a little bit. not as bad as before but it wasnt normal..
iv got a new crank sensor now, i just need to find where it is and ill install it and see if thats it
__________________
- John - 23 and learning <-- ORIGINAL
- 1996 Black ZJ Limited: 5.9 swap, LA's, axles, absolutely built to hell
- 1998 Platinum 5.9 Limited: DD with some lighter modifications
My Build Thead
Facebook
Senior at The Ohio State University
BLACKzj52 is offline   Reply With Quote Quick reply to this message
Unread 05-10-2009, 09:43 PM   #52
BLACKzj52
Registered User
1996 ZJ 
 
Join Date: Mar 2007
Location: ohio
Posts: 5,665
found the sensor... really not sure how the hell i am supposed to get that out..
iv got big hands and crap.. great
__________________
- John - 23 and learning <-- ORIGINAL
- 1996 Black ZJ Limited: 5.9 swap, LA's, axles, absolutely built to hell
- 1998 Platinum 5.9 Limited: DD with some lighter modifications
My Build Thead
Facebook
Senior at The Ohio State University
BLACKzj52 is offline   Reply With Quote Quick reply to this message
Unread 05-10-2009, 10:35 PM   #53
Virmagicus
Headed Out West
 
Virmagicus's Avatar
1998 ZJ 
 
Join Date: Feb 2006
Location: Northern Indiana
Posts: 6,428
May the force be with you.
Virmagicus is offline   Reply With Quote Quick reply to this message
Unread 05-10-2009, 10:42 PM   #54
nashmd454
Registered User
1996 ZJ 
 
Join Date: Feb 2004
Location: Iowa
Posts: 4,744
I wish I could help you on this....far short of looking at a fsm (do you have one?) I dunno. I do have a fsm...just never read it or even looked at it. I'd be willing to send it to you.
__________________
96' JGC V-8 5.2L ltd.
way too much to list.
Thought for the day:
If GOD gave HIS only son for us...can't we at least give HIM an hour of our time a day.


[URL]http://photobucket.com/albums/v639/nashmd454[/URL]

[url]http://groups.jeepforum.com/The_Dark_Side[/url]
nashmd454 is offline   Reply With Quote Quick reply to this message
Unread 05-10-2009, 10:48 PM   #55
nashmd454
Registered User
1996 ZJ 
 
Join Date: Feb 2004
Location: Iowa
Posts: 4,744
have you tried here?? http://www.10w40.com/home/auto_repair_manuals.asp
__________________
96' JGC V-8 5.2L ltd.
way too much to list.
Thought for the day:
If GOD gave HIS only son for us...can't we at least give HIM an hour of our time a day.


[URL]http://photobucket.com/albums/v639/nashmd454[/URL]

[url]http://groups.jeepforum.com/The_Dark_Side[/url]
nashmd454 is offline   Reply With Quote Quick reply to this message
Unread 05-10-2009, 11:34 PM   #56
BLACKzj52
Registered User
1996 ZJ 
 
Join Date: Mar 2007
Location: ohio
Posts: 5,665
Quote:
Originally Posted by virmagicus View Post
May the force be with you.
thats reassuring.

ALSO f-in tcase.. put new snap rings in.. seal still gets chewed up.. wttttff

Quote:
Originally Posted by nashmd454 View Post
I wish I could help you on this....far short of looking at a fsm (do you have one?) I dunno. I do have a fsm...just never read it or even looked at it. I'd be willing to send it to you.
iv got the FSM.. cant remember if it goes in depth aobut how to remove it.. i think it just says unbolt lol. ill go back and check again tho
__________________
- John - 23 and learning <-- ORIGINAL
- 1996 Black ZJ Limited: 5.9 swap, LA's, axles, absolutely built to hell
- 1998 Platinum 5.9 Limited: DD with some lighter modifications
My Build Thead
Facebook
Senior at The Ohio State University
BLACKzj52 is offline   Reply With Quote Quick reply to this message
Unread 05-10-2009, 11:35 PM   #57
xJoshxx
Web Wheeler
 
xJoshxx's Avatar
2012 WK 
 
Join Date: Sep 2008
Location: Burlington, Kentucky
Posts: 5,500
Quote:
Originally Posted by BLACKzj52 View Post
thats reassuring.

ALSO f-in tcase.. put new snap rings in.. seal still gets chewed up.. wttttff


iv got the FSM.. cant remember if it goes in depth aobut how to remove it.. i think it just says unbolt lol. ill go back and check again tho
new xfer case then just get rid of this one.
__________________
Interested in Amsoil? Sold4" Hybrid lift TeraFlex coils IRO Adjustable LA's Jks tracbar 1.25spidertrax spacers 265/75/16 Dura-tracs
Quote:
Originally Posted by moPowered View Post
The SRt-8's are a liberty design.
2011 WK2 ORA2
2012 WK2 SRT8
xJoshxx is offline   Reply With Quote Quick reply to this message
Unread 05-11-2009, 08:33 AM   #58
_Kyle_
Registered User
1996 ZJ 
 
Join Date: Oct 2005
Location: Abingdon, MD
Posts: 2,763
Yea really, you couldda bought a NEW 242 by now, lol.
__________________
-Kyle

1996 Grand Cherokee

RIP Troy (bigbluezj94)

1996 ZJ FOR SALE
_Kyle_ is offline   Reply With Quote Quick reply to this message
Unread 05-13-2009, 02:59 AM   #59
BLACKzj52
Registered User
1996 ZJ 
 
Join Date: Mar 2007
Location: ohio
Posts: 5,665
thats not even funny lol
__________________
- John - 23 and learning <-- ORIGINAL
- 1996 Black ZJ Limited: 5.9 swap, LA's, axles, absolutely built to hell
- 1998 Platinum 5.9 Limited: DD with some lighter modifications
My Build Thead
Facebook
Senior at The Ohio State University
BLACKzj52 is offline   Reply With Quote Quick reply to this message
Unread 05-14-2009, 08:14 PM   #60
BLACKzj52
Registered User
1996 ZJ 
 
Join Date: Mar 2007
Location: ohio
Posts: 5,665
i was thinking today, and i just remembered that i have some kind of build up on a fuel line i believe going from the gas tank/pump to the fuel pump maybe.. cant remember exactly off the top of my head. ill take pics this weekend. i plan on changing my fuel filter (most likely needs it anyways, and thought maybe it might help)

could this cause these issues?

also other things i thought of/read about that:
-upstream o2 sensor..doesnt that effect the torque curve and a/f ratio more so than the other?
-is it possible that a crank or cam sensor could go bad without throwing a light/code?
__________________
- John - 23 and learning <-- ORIGINAL
- 1996 Black ZJ Limited: 5.9 swap, LA's, axles, absolutely built to hell
- 1998 Platinum 5.9 Limited: DD with some lighter modifications
My Build Thead
Facebook
Senior at The Ohio State University
BLACKzj52 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.