Coolant Temp Sensor - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 07-07-2010, 01:14 PM Thread Starter
gham
Registered User
 
Join Date: Jan 2010
Location: colorado
Posts: 8
Coolant Temp Sensor

Hello,
I have a 98 5.9, and the other day the message came up that my coolant temp sensor is bad. And it looks like they are no longer available. As of right now I am not getting the message again. I would like to be ready for when I do need to replace & asking what do I use?
Any input would be great!
Thanks,
Glenn-

gham is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-07-2010, 03:45 PM
comptiger5000
Registered User
1998 ZJ 
 
Join Date: Jan 2009
Location: Rochester, NY
Posts: 4,556
Coolant sensor bad refers to the level sensor in the overflow bottle, not a temp sensor.
comptiger5000 is offline  
post #3 of 7 Old 07-07-2010, 04:12 PM
89YJmoneypit
KMG365
 
89YJmoneypit's Avatar
1989 YJ Wrangler 
 
Join Date: Dec 2002
Location: Marseilles
Posts: 1,003
http://www.jeepforum.com/forum/f13/c...-fixed-175207/

89 YJ
Transplanted '99 4.0, AX-15, NP231
Red Jeep club #8
Now belongs to my daughter.
97 ZJ Laredo
4.0, 42re, NP242
R.I.P.

Marseilles Fire Dept: http://www.flickr.com/photos/4461494...th/7659346164/
89YJmoneypit is offline  
post #4 of 7 Old 07-08-2010, 07:14 AM Thread Starter
gham
Registered User
 
Join Date: Jan 2010
Location: colorado
Posts: 8
Hello,
Thanks for the reply. I will check the sensor in the coolant tank. So are the 2 sensors on the radiator hose's for the electric fans?
Thanks again !
Glenn-
gham is offline  
post #5 of 7 Old 07-08-2010, 07:52 AM
comptiger5000
Registered User
1998 ZJ 
 
Join Date: Jan 2009
Location: Rochester, NY
Posts: 4,556
Yep, the sensors in the radiator hoses are for the fan. The upper hose sensor is for low speed, the lower hose sensor is for high speed.
comptiger5000 is offline  
post #6 of 7 Old 07-08-2010, 08:06 AM
ilive4cars0122
Registered User
1998 ZJ 
 
Join Date: Jun 2010
Posts: 606
i have a 5.9 with the same problem but it only comes on like once a month and goes away its totally intermittent anyways i'd appreciate u letting me know what fixes yours where it is that u replaced it at any info would be good thanks
ilive4cars0122 is offline  
post #7 of 7 Old 07-08-2010, 12:27 PM
-Joe-
Registered User
 
-Joe-'s Avatar
1995 ZJ 
 
Join Date: Jan 2005
Location: Lexington, KY
Posts: 4,634
Its not a TEMP Sensor.

Its a LEVEL sensor. Its in the coolant overflow tank.

- Joe -

'95 Jeep Grand Cherokee Laredo I6 4.0L
242TC - Extreme Engineering 2" Front Lift/1.75" Rear Lift - ES9000 Shocks + JKS BPEs
Moog Cargo Control Springs
Magnaflow Converter - Dynomax Muffler
235/75/15 AT Uniroyal Liberator Tires
-Joe- is offline  
Reply

Tags
coolant , temp , sensor , temperature , ZJ

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
coolant temp sensor question lma1973 ZJ Grand Cherokee Forum 3 06-03-2009 09:32 AM
coolant temp sensor for gauge a70eliminator ZJ Grand Cherokee Forum 1 01-27-2008 01:30 PM
95 GC v8 coolant temp sensor location? gman55423 ZJ Grand Cherokee Forum 2 01-16-2008 05:04 PM
Coolant Temp Sensor 4wdLaredo94 ZJ Grand Cherokee Forum 11 10-04-2006 02:45 PM
Coolant temp sensor? Wiley ZJ Grand Cherokee Forum 6 05-27-2006 02:44 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome