Computer Screen - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 21 Old 04-14-2013, 04:38 PM Thread Starter
SuperStew11
Registered User
2000 WJ 
 
Join Date: Mar 2013
Posts: 206
Quote:
Originally Posted by KoreaZJ
Check for correct bulb types...

EXTERIOR LAMPS
Back-up ..................................1156
Center High Mounted Stop Lamp .............921
Fog.........................................H3
Front Turn Signal ......................1295NA
Front Side Marker .......................194NA
Headlamp/Aero ...........................H6054
License Plate .............................168
Rear/Stop/Tail ...........................2057
Rear Turn Signal .........................1156
Underhood Lamp ............................105
There is also a smaller 194 bulb on the side for the brake lights, which I now believe are the ones that are burnt out

SuperStew11 is offline  
Sponsored Links
Advertisement
 
post #17 of 21 Old 04-14-2013, 06:48 PM
flexyxj
Registered User
2009 XK Commander 
 
Join Date: May 2005
Location: Sioux Falls,SD
Posts: 500
Quote:
Originally Posted by SuperStew11 View Post
There is also a smaller 194 bulb on the side for the brake lights, which I now believe are the ones that are burnt out
Sometimes if the bulbs aren't the same type/ brand you will get a message from the VIC indicating that there's a bulb out when there isn't......
flexyxj is offline  
post #18 of 21 Old 04-14-2013, 07:08 PM Thread Starter
SuperStew11
Registered User
2000 WJ 
 
Join Date: Mar 2013
Posts: 206
Quote:
Originally Posted by flexyxj
Sometimes if the bulbs aren't the same type/ brand you will get a message from the VIC indicating that there's a bulb out when there isn't......
I could understand that, but just double checked and the 194s are out, and I had put so 194s in the upper light, so just got 921s so I'm going to put the 921s up top and move the 194s into the break lights and hope that fixes it
SuperStew11 is offline  
post #19 of 21 Old 04-23-2013, 10:10 AM Thread Starter
SuperStew11
Registered User
2000 WJ 
 
Join Date: Mar 2013
Posts: 206
So got my bulbs switched around and everything back to normal, thanks for all the help guys.

And does anyone have a problem with the computer screen always resetting its self like the power went out? Just realised that just stopping the time from flashing the VIC woulda told me "Rear Lamp Failure" and woulda saved me the dumb question of posting on here lol

But now I know..........and knowing is half the battle
SuperStew11 is offline  
post #20 of 21 Old 04-23-2013, 10:30 PM
kachink
Registered User
1998 ZJ 
 
Join Date: Sep 2010
Location: Lake Forest
Posts: 849
I had a problem with the VIC resetting at random times on startup. Turned out to be a weak battery. It always started quick so I didn't notice (until it wouldn't start at all!). I think the voltage dropped low enough to reset it while it was cranking. When it happened it also wouldn't hold idle for a minute after starting without giving it some skinny pedal. New battery solved both problems.
kachink is offline  
post #21 of 21 Old 04-24-2013, 08:22 AM Thread Starter
SuperStew11
Registered User
2000 WJ 
 
Join Date: Mar 2013
Posts: 206
Quote:
Originally Posted by kachink
I had a problem with the VIC resetting at random times on startup. Turned out to be a weak battery. It always started quick so I didn't notice (until it wouldn't start at all!). I think the voltage dropped low enough to reset it while it was cranking. When it happened it also wouldn't hold idle for a minute after starting without giving it some skinny pedal. New battery solved both problems.
Ya mine cranks over well and never had a stalling issue, it can hold idle for as long as it wants
SuperStew11 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome