clunk when releasing gas pedal - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 19 Old 10-02-2005, 11:43 PM Thread Starter
laphan
Registered User
 
Join Date: Aug 2004
Location: Houghton, MI
Posts: 93
clunk when releasing gas pedal

Hi all,

I'm currently having an issue with clunking noise when I release the gas pedal (more noticeable in lower speed). Its not too loud but anoying. I checked the u-joints on the drive shaft but it seems to be fine (no play whatsoever). Anyone has any idea whete should I start to fix this problem ?

Thanks


98 ZJ, 4.0L I6, 42RE, NP242.
Upgrades: mopar skid plates, mopar tow hitch, Hayden transmission cooler, OME SS, DT8000 pre-runner shocks, Kevin's Radiator Support, 2" BB, Bridgestone Dueler A/T revo.
laphan is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 10-03-2005, 04:29 PM
CJjacquez
Registered User
 
Join Date: Mar 2004
Posts: 50
Have you checked engine and tranny mounts??
CJjacquez is offline  
post #3 of 19 Old 10-03-2005, 04:35 PM
FatAlbert
Registered User
1999 WJ 
 
Join Date: Jan 2005
Location: Sandpoint, Idaho
Posts: 265
I have the EXACT same problem right now with my ZJ... I'm looking foward to any further information.

2012 WK2 :: V6
FatAlbert is offline  
post #4 of 19 Old 10-03-2005, 08:30 PM
Arkansas_WJ
Registered User
 
Arkansas_WJ's Avatar
 
Join Date: Aug 2005
Location: Arkansas
Posts: 2,302
It is also happening with my wj.

Mitch

2000 WJ Limited - 4.7l, 4x4, pioneer HU w/ ipod interface, upgraded front calipers, yakima lowrider system, uniden cb w/ 4 ft firestick, 3.5" tweeter upgrade
Arkansas_WJ is offline  
post #5 of 19 Old 10-03-2005, 08:33 PM
JeepingOverYou
Registered User
 
Join Date: Jan 2005
Location: Parkville, Maryland
Posts: 416
x3 on my ZJ. especially in traffic, its so annoying

1996 ZJ Laredo 4.0L 241k+

Jeep
[__] ||||||||| [__]
JeepingOverYou is offline  
post #6 of 19 Old 10-03-2005, 08:39 PM
Yardman Harry
O
 
Yardman Harry's Avatar
1996 ZJ 
 
Join Date: Aug 2005
Location: New York
Posts: 1,738
i have that problem too, and it also happens a lot when i hit a bump. i checked the front end, had the wheels aligned, replaced the stabilizer shock, everything is fine.

i have come to the conlcusion that the tranny mounts or the engine mounts are bad, but i just cant find where, does anybody have any tests?

1996 Jeep Grand Cherokee. V8 - 5.2 litre 242 SelecTrac. SURCO Safari Roof Rack
Hunter Green


1997 Jeep Wrangler Sahara Ed. I6 - 4.0 litre, 4" SL, D44 rear, 4:56 Gears, AA SYE with double cardon custom rear Drive Shaft, IRO Adj CAs, Kevins Rear Adj TB with JOHNNY JOINT end

1999 Mazda Miata MX5 - Jet Black

1990 Jeep Cherokee Sport I6 - 4.0 litre
White
~Junked~
Yardman Harry is offline  
post #7 of 19 Old 10-04-2005, 10:23 AM
FlashLCD33
Registered User
 
Join Date: Aug 2005
Posts: 184
X11ty billiion

Going down the road, if I tap on the gas and let off real fast while going about 15mph or so you can hear it clunk pretty bad. Kind of annoying.

'93 Grand Cherokee Larado 4.0l - 4wd - Wrecked.
FlashLCD33 is offline  
post #8 of 19 Old 10-04-2005, 11:13 AM
RyanZJ
Registered User
 
RyanZJ's Avatar
1998 ZJ 
 
Join Date: Apr 2005
Location: Littleton, CO
Posts: 3,741
I have the same clunk, and after crawling around under the heep last night I think I've narrowed it down to where the front driveshaft enters the transfer case.

Ryan
'98 ZJ V8 Limited
'06 WK V8 Laredo
'51 CJ-3A

RyanZJ is offline  
post #9 of 19 Old 10-04-2005, 12:34 PM
shadetree
Registered User
 
Join Date: May 2004
Location: Originally from Washington state.
Posts: 323
yep, mine does the same thing! I'm gonna replace my rear u-joint and if that don't fix it then I'm going to assume my rear differential is getting sloppy and I already have plans to re-gear it when I get back from Iraq. 4.56's and lockers. Anyway I think that the latter thought for the problem is true ie..backlash and worn gears.

Any thoughts along the same lines?

"If I can't buy it or borrow it, I don't need it"

-1994 ZJ Lifted and Locked...
-1983 CJ7 4.2ltr/Dana 300/Warn F&R bumpers...and some other goodies.

D.W.A. (Death Wobble Anonymous)
shadetree is offline  
post #10 of 19 Old 10-04-2005, 12:54 PM
Decipticon
Registered User
 
Join Date: May 2005
Location: Saginaw, MI
Posts: 695
Just a thought...check your exaust system. A loose or broken hanger can cause a muffler or pipe to bang on things during acceleration/deceleration and bumps. Its worth crawling under the Jeep and looking for a few seconds.

Jesus is coming. Look busy.
Decipticon is offline  
post #11 of 19 Old 10-04-2005, 12:56 PM Thread Starter
laphan
Registered User
 
Join Date: Aug 2004
Location: Houghton, MI
Posts: 93
I just sent the jeep to mechanics and he said something in the driveshaft u joints came loose (seal). He tightened it and it drives alot better now but still can hear the clunk so I left it in his shop until he can get rid of those clunks.

I will let you guys know after I get my POS jeep back from the shop

98 ZJ, 4.0L I6, 42RE, NP242.
Upgrades: mopar skid plates, mopar tow hitch, Hayden transmission cooler, OME SS, DT8000 pre-runner shocks, Kevin's Radiator Support, 2" BB, Bridgestone Dueler A/T revo.
laphan is offline  
post #12 of 19 Old 10-04-2005, 01:50 PM
gpJeep
Registered User
1999 WJ 
 
Join Date: Aug 2005
Location: north
Posts: 220
There was also a tsb on this for a certain model and year , can't remeber but i think it was early 2000 for a few months

it was fixed by nickel plating the inner tranny parts ...
gpJeep is offline  
post #13 of 19 Old 10-04-2005, 02:09 PM
Arkansas_WJ
Registered User
 
Arkansas_WJ's Avatar
 
Join Date: Aug 2005
Location: Arkansas
Posts: 2,302
Yeah i have a very early 2000 and it is making the noise..i would take it into the shop but i would want to have some more info first and see if it is even a big deal.

Mitch

2000 WJ Limited - 4.7l, 4x4, pioneer HU w/ ipod interface, upgraded front calipers, yakima lowrider system, uniden cb w/ 4 ft firestick, 3.5" tweeter upgrade
Arkansas_WJ is offline  
post #14 of 19 Old 10-04-2005, 02:14 PM
HighLonesome
Belief In All Things Jeep
 
HighLonesome's Avatar
1995 ZJ 
 
Join Date: Feb 2005
Location: New Mexico
Posts: 6,941
Quote:
Originally Posted by shadetree
yep, mine does the same thing! I'm gonna replace my rear u-joint and if that don't fix it then I'm going to assume my rear differential is getting sloppy and I already have plans to re-gear it when I get back from Iraq. 4.56's and lockers. Anyway I think that the latter thought for the problem is true ie..backlash and worn gears.

Any thoughts along the same lines?
Yes, if all the mounts are solid, and its not ujoints, then driveline slop. Diff backlash, stretched TC chain, and thrust washers in the transmission clutch packs are places to look.
HighLonesome is offline  
post #15 of 19 Old 10-04-2005, 05:43 PM
shadetree
Registered User
 
Join Date: May 2004
Location: Originally from Washington state.
Posts: 323
gtg, I'm looking in the right direction! thanks

"If I can't buy it or borrow it, I don't need it"

-1994 ZJ Lifted and Locked...
-1983 CJ7 4.2ltr/Dana 300/Warn F&R bumpers...and some other goodies.

D.W.A. (Death Wobble Anonymous)
shadetree is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
WJ 242 TC not releasing from 4x4 mode EisBlade ZJ Grand Cherokee Forum 7 12-19-2009 03:37 PM
New RE Twin Tubes + Cold = clunk clunk clunk? DHRFX Joe ZJ Grand Cherokee Forum 12 01-23-2009 08:03 AM
Thunk when releasing gas pedal samsdad ZJ Grand Cherokee Forum 14 03-23-2007 08:28 PM
Noise when releasing my brake, help! will_b ZJ Grand Cherokee Forum 5 02-13-2007 08:50 PM
Clunk clunk front end suspension noise. Need help/advise. jeep_zj98 ZJ Grand Cherokee Forum 11 01-02-2007 10:22 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome