Check engine code 13? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 07-09-2011, 04:21 PM Thread Starter
Grand93Cherokee
Registered User
1993 ZJ 
 
Join Date: Mar 2011
Location: Richmond
Posts: 141
Check engine code 13?

"Indicates a problem with the manifold absolute pressure sensor vacuum source"
Can someone translate this to something I can understand, and how to solve this problem?

Thanks!


1993 Grand Cherokee Laredo
Stock
Grand93Cherokee is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-10-2011, 07:55 AM Thread Starter
Grand93Cherokee
Registered User
1993 ZJ 
 
Join Date: Mar 2011
Location: Richmond
Posts: 141
Bump! Need some help ASAP.

1993 Grand Cherokee Laredo
Stock
Grand93Cherokee is offline  
post #3 of 4 Old 07-10-2011, 08:13 AM
mudruna
Registered User
1994 ZJ 
 
Join Date: Feb 2011
Location: West Bend
Posts: 238
not sure of the location but the MAP sensor is on the intake manifold, there should be a couple of wires coming out of it and apparently a vacuum line. check the connection and that the vacuum line doesn't have any leaks, or it could be bad sensor.

94 ZJ Limited- 7" IRO premium, 4.56 gears on Elockers and Chromo's, 35" claws on beadlocks, Kevin's sliders
mudruna is offline  
post #4 of 4 Old 07-10-2011, 08:30 AM
ZombieJeep93
Registered User
1993 ZJ 
 
Join Date: Sep 2010
Location: westminster
Posts: 125
#13: Slow change in MAP from start to run. Basicly, the PCM didnt see a significant change in the sensor reading from when the truck was starting to when it was at idle. Its on the firewall just to the drivers side of engine, has a vacuum line and an electrical connector. Check vac line for blockage or being pinched or disconnected. Most likely is a failed sensor. If your able to, check for 5volts on pin 3 (violet with white stripe) and ground on pin 1.

93 Grand Wagoneer (de-wooded) 5.2 Mag, 2"BB, Magnaflo Cat, Gibson ex, K&N CAI, Mopar pcm, 32" BFG AT, Accel truck ignition
ZombieJeep93 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome