A/C Pulley squeak? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > A/C Pulley squeak?

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineNEW!! HMF 50"-52" light bar mounting brackets!! Year End Clearance Sale! Save 20%

Reply
Unread 09-02-2011, 10:29 AM   #1
hinningerc
Registered User
1996 ZJ 
 
Join Date: Feb 2011
Location: Cincinnati, Ohio
Posts: 72
A/C Pulley squeak?

I have a 96 5.2l ZJ and every morning when I start it up, I get a squeak from one of the pulleys. After driving for about 5 minutes, the squeak will stop on its own. I've also noticed that if I turn on the A/C when it is squeaking, the noise goes away.

The A/C works fine, and it's not making that loud squeal noise, just a small squeak every time the belt goes around. Since noticing the noise, I've replaced the idler pulley and replaced the water pump due to another issue.

The belt looks almost brand new, (I've owned the vehicle for about 11 months and it has 202k miles) so I haven't replaced it yet. I've searched some of the other threads about the A/C Compressor, and that I'd be better off buying a new unit instead of the pulley/clutch.

Any suggestions? Thanks.

hinningerc is offline   Reply With Quote Quick reply to this message
Unread 09-02-2011, 01:03 PM   #2
gmiller5m
Registered User
 
Join Date: Aug 2011
Location: Kittery, Me
Posts: 4
I have the exact same issue and just ordered the AC clutch kit. I'll let you know how it goes.

Gabriel
gmiller5m is offline   Reply With Quote Quick reply to this message
Unread 09-02-2011, 03:05 PM   #3
hinningerc
Registered User
1996 ZJ 
 
Join Date: Feb 2011
Location: Cincinnati, Ohio
Posts: 72
yes please do post if it helped or not.
hinningerc is offline   Reply With Quote Quick reply to this message
Unread 09-03-2011, 12:02 AM   #4
swelms
Registered User
1995 ZJ 
 
Join Date: Sep 2011
Location: Russellville, Arkansas
Posts: 15
Mine does that as well but just the opposite, if i turn a/c off it quits squealing. Mine is a 95 model tho. It started after I had a pulley go bad and i put a new pulley as well as a new belt on. Was thinking I didn't get belt tight enough. Just haven't had time to try to tighten it up to see if it fixes it. So if yours tightens up like mine, by loosening bolts on power steering pump, then you could try that and see if it helps.
swelms is offline   Reply With Quote Quick reply to this message
Unread 09-03-2011, 12:26 AM   #5
Kevin86me
Registered User
1995 ZJ 
 
Join Date: Jul 2011
Location: presque isle, maine
Posts: 80
Mine did this then I removed it and was so suprised the differnce not haveing a tugging on my serp draining power like a fan clutch that stays on constantly. Or like a leach or a tick. I live in the 80s roll down the windows and turn up the radio. the serp only cost me 8.99 on amazon. The ac was like buying another motor.
Kevin86me is offline   Reply With Quote Quick reply to this message
Unread 09-03-2011, 01:15 AM   #6
PolkaPower
Registered User
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss, Italy
Posts: 16,527
Take a long screw driver or something similar and put the tip on the suspect part making the noise and the other end to your ear. You will defiantly know which part is making the noise. It will be much louder that the other parts you test. Don't get your hair caught in the pulley's.
PolkaPower is offline   Reply With Quote Quick reply to this message
Unread 09-03-2011, 11:52 AM   #7
ZJJay
Senior Member
 
ZJJay's Avatar
1996 ZJ 
 
Join Date: Nov 2009
Location: Mission Viejo, CA
Posts: 641
My 4.0L had a squeak (squeal) when the A/C was on. I presumed it was the compressor clutch. I ended up replacing the two idler pulleys, which has resolved the squeal issue. Although one of the factory pulleys was smaller than the other, I used Gates P/N 38042 for both. Works fine now.
__________________
'96 ZJ, 4.0L, 42RE, NP242, stock D30 and D35-LS w/ 3.73, 4-1/2" lift, 32" BFG ATs, Magnaflow, JKS track bars and disconnects, spare tire carrier, Optima red top, ROLA roof rack, KC SlimLite driving lights, CB and Yaesu ham radios, GPS
ZJJay is offline   Reply With Quote Quick reply to this message
Reply

Tags
a/c , squeak

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.