A/C electrical issue - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > A/C electrical issue

ZONE 4.25" combo lift for TJ available at Rockridge4wJeep Wrangler Bushwacker Flat Fender Flare Sale at BaselinRIGID LED Light Blowout Sale - All Sizes, All Series, all

Reply
Unread 08-30-2012, 07:11 PM   #1
Silence
Registered User
1996 ZJ 
 
Join Date: Aug 2012
Location: Powder Springs, Georgia
Posts: 3
A/C electrical issue

Hey everyone, I'm new to the forum as I recently purchased my first Jeep last week ('96 ZJ 4.0). I have been having a little issue with the A/C. When I accelerate its almost as if the blower turns off until I take my foot off the pedal. Now I have checked for the melted connector, one of the pins did melt the surrounding plastic, so I took that out and just hard-wired the two wires, yet the problem continues. Any ideas?

Silence is offline   Reply With Quote Quick reply to this message
Unread 08-30-2012, 07:23 PM   #2
dusterdude
Registered User
1996 ZJ 
 
Join Date: Jan 2012
Location: hopewell, va
Posts: 2,044
Is the fan actually turning off or are you losing air flow thru the vents
dusterdude is offline   Reply With Quote Quick reply to this message
Unread 08-30-2012, 07:27 PM   #3
Silence
Registered User
1996 ZJ 
 
Join Date: Aug 2012
Location: Powder Springs, Georgia
Posts: 3
I believe just losing flow through the vents.
Silence is offline   Reply With Quote Quick reply to this message
Unread 08-30-2012, 07:35 PM   #4
dusterdude
Registered User
1996 ZJ 
 
Join Date: Jan 2012
Location: hopewell, va
Posts: 2,044
If you're losing flow,its more than likely a vacuum loss to the vents issue
dusterdude is offline   Reply With Quote Quick reply to this message
Unread 08-31-2012, 05:11 PM   #5
Silence
Registered User
1996 ZJ 
 
Join Date: Aug 2012
Location: Powder Springs, Georgia
Posts: 3
Hmm, how would I go about discovering where the problem lies?
Silence is offline   Reply With Quote Quick reply to this message
Reply

Tags
a/c , blower , connector , eletrical , melted

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.