Both alarms going off WTF? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Both alarms going off WTF?

CCOR is your 1 stop source for everything Jeep!TJ 5.25" Speaker Adapters - NalinMFGSteinjager TJ tube doors

Reply
Unread 02-18-2013, 04:43 PM   #1
JT2WJ
Registered User
2004 WJ 
 
Join Date: Nov 2011
Location: Massapequa, NY
Posts: 7
Both alarms going off WTF?

Wrap your head around this one guys! I'm pulling the Mustang out of the garage today and had to pull the ZJ over to the side. Tucked it away in the back corner, no problem. Go to take it out a couple hours later the OEM alarm starts going off with the regular horn. NEVER has that gone off before. I bought the car with a DEI aftermarket alarm hasn't given me a problem. So while the horn alarm is going off I get in to try to start no luck. Now my aftermarket alarm starts wailing! It starts and shuts right down. Pull the battery terminal. Let it sit. Put it back on and aftermarket alarm will not stop. Currently the car will not start and lights will not stop blinking. Had to pull the battery! What The EFFFFF?! This is my daily and now I'm pretty screwed. Any help is GREATLY appreciated. Thank you.

BTW 94 GC limited 5.2

JT2WJ is offline   Reply With Quote
Unread 02-18-2013, 04:47 PM   #2
PolkaPower
Registered User
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss, MD
Posts: 15,774
Did a ground come loose?
PolkaPower is online now   Reply With Quote
Unread 02-18-2013, 04:54 PM   #3
JT2WJ
Registered User
2004 WJ 
 
Join Date: Nov 2011
Location: Massapequa, NY
Posts: 7
Quote:
Originally Posted by PolkaPower View Post
Did a ground come loose?
A ground off of the aftermarket alarm?
JT2WJ is offline   Reply With Quote
Unread 02-18-2013, 06:25 PM   #4
ElCaminoManT
Registered User
1993 ZJ 
 
Join Date: Oct 2012
Location: San Diego, CA
Posts: 214
try unlocking it from the hatch and see if that shuts the factory alarm off. might have broken wires in the door jamb wiring inside the rubber bellows. mine has had issues for a bit and in the last 2 weeks its had the alarm go off 3 times for no apparent reason. found multiple broken wires in the bellows...
__________________
1993 Jeep ZJ Laredo 4.0L/42RE 242 4x4. 3" springs. Front and rear RC tubular lowers. Rusty's adjustable rear uppers. RE double-sheer front track bar. JKS adjustable rear track bar. Bilstein 5100s. 31" Falken Rocky Mountain A/T. 15" Eagle wheels. V8 steering linkage.
ElCaminoManT is offline   Reply With Quote
Unread 02-18-2013, 07:56 PM   #5
JT2WJ
Registered User
2004 WJ 
 
Join Date: Nov 2011
Location: Massapequa, NY
Posts: 7
Quote:
Originally Posted by ElCaminoManT View Post
try unlocking it from the hatch and see if that shuts the factory alarm off. might have broken wires in the door jamb wiring inside the rubber bellows. mine has had issues for a bit and in the last 2 weeks its had the alarm go off 3 times for no apparent reason. found multiple broken wires in the bellows...
Thank you I'll check that out tomorrow. Too late right now. The factory alarm with the horn is finally off. Just the aftermarket. Turns on as soon as battery terminal makes contact. And won't turn off.
JT2WJ is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.