Blower motor not turning on - JeepForum.com

 
LinkBack Thread Tools
post #1 of 12 Old 01-30-2013, 08:16 PM Thread Starter
Dre40
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2010
Location: Ellenton, FL
Posts: 634
Blower motor not turning on

Ok I got a new blower motor because the PO had cut the wires and bypassed it to turn it on. Does someone maybe have a copy of some schematics for a 97 ZJ? I don't want to go replacing parts if there's something behind the dash that wont let the blower motor turn on. The PO replaced the fan control Assembly on the dash, but that didn't fix the problem. Any help would be much appreciated.

Dre40 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 01-30-2013, 08:32 PM
jmonty0523
Registered User
1997 ZJ 
 
Join Date: Jun 2011
Location: Amsterdam
Posts: 542
When hooked up, does it turn on at all? Sometimes the blower motor resistor will fry and then it will only yet the blower run on high.

...________oooo_
/ ./.\...,\_____ \,_____
[_---_______---_\-\\\\\\-\
(o) )-o---) ) (o) )-o---) )______
jmonty0523 is offline  
post #3 of 12 Old 01-30-2013, 08:36 PM Thread Starter
Dre40
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2010
Location: Ellenton, FL
Posts: 634
I get nothing out of it when I turn the switch. I tried to wiggle wires and unplug the switch no luck. I unplugged the blower motor and jumped it to the battery and it runs fine.
Dre40 is offline  
post #4 of 12 Old 01-30-2013, 08:41 PM
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
Check the connectors on the front of the heater box for pin damage from overheating. There are usually visual "burny marks and meltyness" (author: ratmonkey)

Looks something like this





Some cut the connectors out and splice all the wires together. Or just bypass the connector with the damaged wires, splice together.
KoreaZJ is offline  
post #5 of 12 Old 01-30-2013, 08:45 PM Thread Starter
Dre40
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2010
Location: Ellenton, FL
Posts: 634
Awesome I will look for that tomorrow. Do I have to remove the glove box to get to that connector?
Dre40 is offline  
post #6 of 12 Old 01-30-2013, 08:46 PM
JS97ZJ
Registered User
2004 WJ 
 
Join Date: Dec 2009
Location: Dingmans Ferry
Posts: 2,285
here
Attached Thumbnails
97.PNG   98.PNG  
JS97ZJ is offline  
post #7 of 12 Old 01-30-2013, 09:48 PM
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
Quote:
Originally Posted by Dre40 View Post
Do I have to remove the glove box to get to that connector?
Drill out 2 black rivets, remove 4 screws, remove glove box.
Rivets not required for reassembly.
KoreaZJ is offline  
post #8 of 12 Old 01-31-2013, 03:58 PM
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Posts: 19,793
if i don't see it, i can't do anything about it.

'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline  
post #9 of 12 Old 02-04-2013, 06:19 AM Thread Starter
Dre40
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2010
Location: Ellenton, FL
Posts: 634
Hey wanted to thank you guys for the Help. It was that connector behind the dash. melted wire. Repaired and now the blower works. .
Dre40 is offline  
post #10 of 12 Old 02-04-2013, 06:41 AM
melk
Registered User
1996 ZJ 
 
Join Date: Sep 2009
Location: Charlotte
Posts: 2,890
Get a copy of the FSM in PDF form.... incredibly helpful.

I'm in the process of printing out the whole thing a section or two at a time at work, haha.
melk is offline  
post #11 of 12 Old 02-04-2013, 02:02 PM
Camaro16
Member
1998 ZJ 
 
Join Date: Dec 2011
Location: Belfast
Posts: 375
Quote:
Originally Posted by melk View Post
Get a copy of the FSM in PDF form.... incredibly helpful.

I'm in the process of printing out the whole thing a section or two at a time at work, haha.
Ditto - work late, swear lots about clients when there are only a few people in the office, print out next section.
Go to printer, kick it and complain that Xerox can't make a printer that works, and "try it one more time!"
Print next section. retrieve.

Continue for a few weeks - 1800 pages is a LOT!
Camaro16 is offline  
post #12 of 12 Old 02-04-2013, 02:42 PM
Katesdad
Registered User
 
Katesdad's Avatar
 
Join Date: Nov 2006
Location: Complete
Posts: 1,772
Quote:
Originally Posted by Camaro16 View Post
Ditto - work late, swear lots about clients when there are only a few people in the office, print out next section.
Go to printer, kick it and complain that Xerox can't make a printer that works, and "try it one more time!"
Print next section. retrieve.

Continue for a few weeks - 1800 pages is a LOT!
1800 is alot!

I had the same burnt connectors also, with the same fix.
Katesdad is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome