Belts shake when A/C is on - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Belts shake when A/C is on

Jeep Wrangler Bushwacker Flat Fender Flare Sale at BaselinANOTHER Rockridge4wd Creation!! Spare Tire Carrier Delete The Original 3/8" Ruffstuff Diff Cover!

Reply
Unread 09-11-2004, 05:16 PM   #1
LBX2G
Registered User
 
Join Date: Aug 2003
Posts: 372
Belts shake when A/C is on

Well just like the title says. See I have a Jeep Grand Cherokee ( xJ I thing????). It is an Inline 6. But when i cut the A/C on the egine belts tend to shake. And first when I looked at it I thought it was the fan causeing it to shake. Cus the belt only shake in a certian spot. Like right after the anlternator pulley going to the main one that is connect to the engine. THe belts shakes at about 1.5 inches side to side. Now all this stops when I turn the A/C off. I runs smooth and the car does not shake either. BUt when i turn it back on it start again............

oh also I noticed the cluch on the compressor seems a litttle lose. It wobbles up and down a lil less than .25 inches. Is that the problem?????????????


I mean is this something to worry about or am i just being anal....


Thnx in advance.

LBX2G is offline   Reply With Quote Quick reply to this message
Unread 09-11-2004, 09:20 PM   #2
PlatinumZJ
Senior Moment Member
 
PlatinumZJ's Avatar
1997 ZJ 
 
Join Date: May 2004
Location: Nashville, TN
Posts: 2,274
Quote:
Originally Posted by LBX2G
Well just like the title says. See I have a Jeep Grand Cherokee ( xJ I thing????). It is an Inline 6. But when i cut the A/C on the egine belts tend to shake. And first when I looked at it I thought it was the fan causeing it to shake. Cus the belt only shake in a certian spot. Like right after the anlternator pulley going to the main one that is connect to the engine. THe belts shakes at about 1.5 inches side to side. Now all this stops when I turn the A/C off. I runs smooth and the car does not shake either. BUt when i turn it back on it start again............

oh also I noticed the cluch on the compressor seems a litttle lose. It wobbles up and down a lil less than .25 inches. Is that the problem?????????????


I mean is this something to worry about or am i just being anal....


Thnx in advance.
You don't say what year or engine, the 93-98 grands are ZJ and the 99-04 are WJ, XJ is the Cherokee (not grand).

I'm no expert but that sounds like a bad compressor bearing - you probably need to get it to a reputable shop or two to have it checked. I think that any wiggle in the pully is a bad thing.
__________________
Doug
When all is said and done, more is said than done.
Platinum '97 ZJ LTD, I6 (see profile) Paid for!
Links: Kevin (AKA KOR) for ZJ & WJ stuff,
Kolak for performance stuff. I6 performance info at Dino's jeep 4.0 performance site
Other stuff: Kevin's Roof Rack. KOR sliders, Bored 62mm TB, Blaupunkt Bermuda w/ ipod, Brembo Slotted rotors,
OME steering stabilizer, H4 headlight upgrade...
PlatinumZJ is offline   Reply With Quote Quick reply to this message
Unread 09-11-2004, 09:54 PM   #3
LBX2G
Registered User
 
Join Date: Aug 2003
Posts: 372
welll it is not wiggle it jiggle's up and down a lil bit. The bolt does seem a lil lose. And it is an 95 ZJ........
but kinda bobbles a lil less than .25 inches....

thnx in advance
LBX2G is offline   Reply With Quote Quick reply to this message
Unread 09-11-2004, 10:03 PM   #4
greasefingers
Registered User
1994 ZJ 
 
Join Date: Sep 2003
Location: Northern VA, USA, NJ
Posts: 8,237
Tighten that center bolt or it will ruin your compressor.
__________________
Cheers Steve

94 Black Laredo 4-Liter with QuadraTrac (42RE trans & NP249 TC) 200,000 + miles purchased new

88 Cherokee 2-door with 5speed manual 139K miles(deceased) purchased new
greasefingers is offline   Reply With Quote Quick reply to this message
Unread 09-12-2004, 01:59 AM   #5
LBX2G
Registered User
 
Join Date: Aug 2003
Posts: 372
ok will do
LBX2G is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.