belt tensioner noise? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > belt tensioner noise?

Dual Color LED Light Bars White/AmberFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitTHE NEW! VANCO DUAL MODE 15/16″ Big Brake Kit w/Bla

Reply
Unread 03-22-2013, 08:17 AM   #1
funkness
Registered User
1998 ZJ 
 
Join Date: Sep 2012
Location: Yankton, SD
Posts: 85
belt tensioner noise?

i have the evil churp my only issue is that i have replaced the belt and all the pullys.... could the tensioner be the issue it churps when its cold and when it warms up quiets down unless accelerating then it does it a little maybe i got a bad belt? just dont want to throw monies around for no reason.

Thanks
Mike

funkness is offline   Reply With Quote
Unread 03-22-2013, 09:06 AM   #2
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Location: , Alberta
Posts: 6,385
I always restore my tensioner by lubricating it and working it back and forth many times . Give that a shot first , it's very cheap . Had the same issue on my Slate 5.9 , never chirped since
newfieZJ is offline   Reply With Quote
Unread 03-22-2013, 10:11 AM   #3
funkness
Registered User
1998 ZJ 
 
Join Date: Sep 2012
Location: Yankton, SD
Posts: 85
When u lube it what kinda lube u use
funkness is offline   Reply With Quote
Unread 03-22-2013, 11:17 AM   #4
funkness
Registered User
1998 ZJ 
 
Join Date: Sep 2012
Location: Yankton, SD
Posts: 85
actually better question where did you lube it on there just where it turns?
funkness is offline   Reply With Quote
Unread 03-22-2013, 12:36 PM   #5
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Location: , Alberta
Posts: 6,385
Depending on its condition , pb blaster to get it free'd up . WD 40 would work fine . Hit the spring area and the pivot point
newfieZJ is offline   Reply With Quote
Unread 03-22-2013, 02:57 PM   #6
McCloudsZJ
Because RaceJeep
 
McCloudsZJ's Avatar
1998 ZJ 
 
Join Date: Sep 2011
Location: Roanoke, VA
Posts: 2,440
Quote:
Originally Posted by newfieZJ View Post
I always restore my tensioner by lubricating it and working it back and forth many times . Give that a shot first , it's very cheap . Had the same issue on my Slate 5.9 , never chirped since
I'm trying this right now. If it works, I'm buying you a beer. You do have beer in Canada, right?
__________________
March 2014 GCOTM. 1998 Deep Slate 5.9
On the Jeep:Hot intake, 52mm TB, Summit 8mm wires, catch can, 703s, insulated fuel rails, indexed Champions, Bilstein 4600s, Ironman mounts, SCT tuned, Lotek 2GP, lots of gauges, sparkly paint.
In the garage: M1 4bbl
In the works: H&Rs, Addco/Hellwig sway bars, nitrous, full polly bushings, full exhaust, data logging, billet UD pulleys
McCloudsZJ is offline   Reply With Quote
Unread 03-22-2013, 07:13 PM   #7
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Location: , Alberta
Posts: 6,385
Quote:
Originally Posted by McCloudsZJ View Post
I'm trying this right now. If it works, I'm buying you a beer. You do have beer in Canada, right?
It worked for me , can't see your's being different .

Beer in Canada ? Hell ya . Newfie's love beer . I remember a beer strike almost 30 years ago in Newfoundland almost caused a revolution . We had to drink imported beer from the US . 30 old Milwaukee was just a teaser .

If it works for you , just post it up , that's good enough for me
newfieZJ is offline   Reply With Quote
Unread 03-22-2013, 08:49 PM   #8
funkness
Registered User
1998 ZJ 
 
Join Date: Sep 2012
Location: Yankton, SD
Posts: 85
well the sqeek stopped but now this sound happened
funkness is offline   Reply With Quote
Unread 03-22-2013, 10:15 PM   #9
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Location: , Alberta
Posts: 6,385
try your old belt . I had that issue also . It was posted on on a different forum . Thread was 'do fan belts click' . they do


found it

http://www.jeepsunlimited.com/forums...d.php?t=467244


Anything else I can do ? LOL
newfieZJ is offline   Reply With Quote
Unread 03-23-2013, 06:29 AM   #10
funkness
Registered User
1998 ZJ 
 
Join Date: Sep 2012
Location: Yankton, SD
Posts: 85
Well i want to be clear that the tensioner did need a little.lube and after i started it back uo no churp just click lol thanks for the help gonna go get a new belt today tossed old one
funkness is offline   Reply With Quote
Unread 03-23-2013, 09:46 AM   #11
McCloudsZJ
Because RaceJeep
 
McCloudsZJ's Avatar
1998 ZJ 
 
Join Date: Sep 2011
Location: Roanoke, VA
Posts: 2,440
Quote:
Originally Posted by newfieZJ View Post
It worked for me , can't see your's being different .

Beer in Canada ? Hell ya . Newfie's love beer . I remember a beer strike almost 30 years ago in Newfoundland almost caused a revolution . We had to drink imported beer from the US . 30 old Milwaukee was just a teaser .

If it works for you , just post it up , that's good enough for me
My belt is silent now. I'd cleaned the pulley on the tensioner, but never oiled the spring. I soaked it in WD40 and it moved noticeably better. I put the belt back on and it screamed like a stuck pig for a block, then nothing. I've been driving it all morning and it hasn't made another chirp.
__________________
March 2014 GCOTM. 1998 Deep Slate 5.9
On the Jeep:Hot intake, 52mm TB, Summit 8mm wires, catch can, 703s, insulated fuel rails, indexed Champions, Bilstein 4600s, Ironman mounts, SCT tuned, Lotek 2GP, lots of gauges, sparkly paint.
In the garage: M1 4bbl
In the works: H&Rs, Addco/Hellwig sway bars, nitrous, full polly bushings, full exhaust, data logging, billet UD pulleys
McCloudsZJ is offline   Reply With Quote
Unread 03-23-2013, 12:13 PM   #12
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Location: , Alberta
Posts: 6,385
Quote:
Originally Posted by McCloudsZJ View Post
My belt is silent now. I'd cleaned the pulley on the tensioner, but never oiled the spring. I soaked it in WD40 and it moved noticeably better. I put the belt back on and it screamed like a stuck pig for a block, then nothing. I've been driving it all morning and it hasn't made another chirp.
Don't ya just love easy fixes without spending money

newfieZJ is offline   Reply With Quote
Unread 03-23-2013, 12:27 PM   #13
McCloudsZJ
Because RaceJeep
 
McCloudsZJ's Avatar
1998 ZJ 
 
Join Date: Sep 2011
Location: Roanoke, VA
Posts: 2,440
Quote:
Originally Posted by newfieZJ

Don't ya just love easy fixes without spending money

Yeah. The can of WD40 was like $3.00. Way better than another $30 belt and $70 tensioner




Sent from my iPhone 6 using JeepForum
__________________
March 2014 GCOTM. 1998 Deep Slate 5.9
On the Jeep:Hot intake, 52mm TB, Summit 8mm wires, catch can, 703s, insulated fuel rails, indexed Champions, Bilstein 4600s, Ironman mounts, SCT tuned, Lotek 2GP, lots of gauges, sparkly paint.
In the garage: M1 4bbl
In the works: H&Rs, Addco/Hellwig sway bars, nitrous, full polly bushings, full exhaust, data logging, billet UD pulleys
McCloudsZJ is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.