bad vibration at about 50-65 mph - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > bad vibration at about 50-65 mph

FS: Jeep Fog Light LED Bulbs! Several Brightness Options! SPARTAN LOCKERS are on sale BIG TIME at ROCKRIDGE 4WD!Yukon Ultimate 35 axle kit for c/clip axles with Yukon Zip

Reply
Unread 03-01-2010, 05:38 PM   #1
teg_ls
Registered User
 
Join Date: Feb 2009
Location: cincinnati
Posts: 48
bad vibration at about 50-65 mph

i have a 1993 GC with 3 inch spacers and a 1 inch t-case drop and i get a bad vib. on the high way...what could it be??

teg_ls is offline   Reply With Quote
Unread 03-01-2010, 05:53 PM   #2
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,015
Tires, drive shaft that needs to be balanced. Have you done anything lately that could have bent the DS or maybe bent a wheel.
__________________
1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline   Reply With Quote
Unread 03-01-2010, 05:57 PM   #3
teg_ls
Registered User
 
Join Date: Feb 2009
Location: cincinnati
Posts: 48
i have 33inch tires on it...when the front drive shaft is out its fine??
teg_ls is offline   Reply With Quote
Unread 03-01-2010, 06:00 PM   #4
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,015
Then it could be bad CV on the driveshaft if you have that or u joints on the driveshaft.
__________________
1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline   Reply With Quote
Unread 03-01-2010, 06:02 PM   #5
teg_ls
Registered User
 
Join Date: Feb 2009
Location: cincinnati
Posts: 48
thats what i just had done on it...could it need the t-case droped more??
teg_ls is offline   Reply With Quote
Unread 03-01-2010, 06:02 PM   #6
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,015
Do you have a CV or Ujoints on the DS?
__________________
1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline   Reply With Quote
Unread 03-01-2010, 06:09 PM   #7
teg_ls
Registered User
 
Join Date: Feb 2009
Location: cincinnati
Posts: 48
man i really dont no i no its different at each end...one end just has a " + " looking thing witch i think is a u joint and the other looks a little bit more crazy...lol
teg_ls is offline   Reply With Quote
Unread 03-01-2010, 06:12 PM   #8
teg_ls
Registered User
 
Join Date: Feb 2009
Location: cincinnati
Posts: 48
its the third one down
__________________
1993 Jeep ZJ. 4.0
teg_ls is offline   Reply With Quote
Unread 03-01-2010, 06:13 PM   #9
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,015
Does the front of the DS look like this?

__________________
1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline   Reply With Quote
Unread 03-01-2010, 06:14 PM   #10
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,015
Im thinking bad ujoints.
__________________
1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline   Reply With Quote
Unread 03-01-2010, 06:41 PM   #11
teg_ls
Registered User
 
Join Date: Feb 2009
Location: cincinnati
Posts: 48
if thats not it what els do you think it could be....i just had new ones put in
teg_ls is offline   Reply With Quote
Unread 03-01-2010, 06:44 PM   #12
SplitNail
Registered User
1999 WJ 
 
Join Date: Aug 2008
Location: Katy, TX
Posts: 4,015
Tires out of balance. When did you last rotate and balance them?
__________________
1999 WJ 4.7L V8, 242 TC, Front Aussie Locker, 4 Inch RC X-Series lift, 17x8 w/ 4.5BS Black Rock Vipers, 285/70/R17 BFG KM2's, All AMSOIL Synthetic Fluids

SplitNail is offline   Reply With Quote
Unread 03-01-2010, 06:49 PM   #13
T-birdJunkie
Registered User
2002 KJ Liberty 
 
Join Date: Aug 2009
Location: Mason, Ohio
Posts: 1,113
check U-joints for play - sorry, responded before reading the thread
T-birdJunkie is offline   Reply With Quote
Unread 03-01-2010, 07:04 PM   #14
teg_ls
Registered User
 
Join Date: Feb 2009
Location: cincinnati
Posts: 48
if it was the tires it would do it even with the drive shaft out...right?? i think its somthing to do with the front axle or like you said the ds
teg_ls is offline   Reply With Quote
Unread 03-01-2010, 07:06 PM   #15
sadass
Web Wheeler
 
sadass's Avatar
1998 ZJ 
 
Join Date: May 2008
Location: Hopeless Juction, NY
Posts: 2,452
Has this just started after a lift? I would say tire out of balance if it goes away above 65 , or at least diminishes. But you say it is fine with front drive shaft off, so that brings me back to my first question, Here is the problem with the drive shaft you have, It is a prop shaft or CV style shaft. the Length is factory set. It does not allow for the different lenght you now need due to the lift like say a U-joint with the slip type Yoke. I am not sure if it will work with 3" / 4" and I know we all start to have issues with that prop shaft. It is a tough one. so first try to rotate the tires front to rear, and defiantly check your tie rod ends as mention. at least to be safe. Then it is back to the front drive shaft being the culprit. find out what was done to it. and was it good right after the rebuild or replacement of you new one?.
__________________
Military Jeepers.Com.
Jeep Forum member since 2/2002
5Nine=No replacement for Displacement
sadass is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.