Bad front end whine - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Bad front end whine

Halloween Savings to die for!ZONE 4.25" combo lift for TJ available at Rockridge4wNEW!! HMF 50"-52" light bar mounting brackets!!

Reply
Unread 08-21-2013, 12:27 PM   #16
Adam86
Registered User
1998 ZJ 
 
Join Date: Dec 2012
Location: Birmingham, England
Posts: 62
Yes l did mate. Noise went away.

Adam86 is offline   Reply With Quote Quick reply to this message
Unread 08-21-2013, 12:38 PM   #17
DickDickle
Registered User
1996 ZJ 
 
Join Date: Feb 2012
Location: Dracut, Ma
Posts: 543
So I guess that front shaft was not as solid as you claimed it was the joint on the tcase side goes bad on those and its very hard to tell with the shaft in, get a used shaft from a junk hard like I said I had the same problem mine would sound horrible under load and go away when off throttle I got a used shaft from the local junk yard and all my noise was gone
DickDickle is offline   Reply With Quote Quick reply to this message
Unread 08-21-2013, 12:55 PM   #18
Adam86
Registered User
1998 ZJ 
 
Join Date: Dec 2012
Location: Birmingham, England
Posts: 62
It seemed ok to me lol. A shaft is cheap enough so ill give it a try.

If it is the bearings would the noise remain when l remove the shaft?
Adam86 is offline   Reply With Quote Quick reply to this message
Unread 08-21-2013, 01:20 PM   #19
DickDickle
Registered User
1996 ZJ 
 
Join Date: Feb 2012
Location: Dracut, Ma
Posts: 543
In most cases yes, I forget if you mentioned it but what tcase do you have if you have the 249 the noise would be gone with the shaft out not putting power to the front axel but if you have the 231 or 242 and drive around in 2wd and the noise was there with the shaft in and now is gone you should not have any axel issues imo
DickDickle is offline   Reply With Quote Quick reply to this message
Unread 08-21-2013, 03:14 PM   #20
Adam86
Registered User
1998 ZJ 
 
Join Date: Dec 2012
Location: Birmingham, England
Posts: 62
Yeh I have a 249. Bloody thing lol
Adam86 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.