awd suddenly 2wd - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 22 Old 07-16-2014, 06:01 PM
jeepjeepster
Registered User
 
Join Date: Dec 2004
Posts: 2,658
Thats something. I cant imagine how its not making some horrible noises.

You either have some bad cv joints, broken axles, or the ring and pinion/spider gears are gone. Very interested in knowing what the inside of the diff looks like.

You sure you ever had 4wd?


1994 ZJ-I6 w/216,000 mi
1998 ZJ 5.9 w/65,155 mi Slate Black
2004 KJ w/90,300 mi
jeepjeepster is offline  
Sponsored Links
Advertisement
 
post #17 of 22 Old 07-16-2014, 06:22 PM Thread Starter
joeyfish
Registered User
1993 ZJ 
 
Join Date: Jun 2014
Location: Apache Junction
Posts: 93
Haha its making a lot of rattling noises now. I think I might have gotten water in my front diff. And yes, Im 100% sure I had awd before, ive done my fair share of mudding and going on trails and such. Right now im a poor college student, so once I get some funds to take it apart and fix it, ill post some pictures.
joeyfish is offline  
post #18 of 22 Old 07-16-2014, 07:10 PM
PolkaPower
Registered User
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss
Posts: 19,372
At least take it apart and clean it out. Don't drive it like that.
PolkaPower is offline  
post #19 of 22 Old 07-16-2014, 07:26 PM Thread Starter
joeyfish
Registered User
1993 ZJ 
 
Join Date: Jun 2014
Location: Apache Junction
Posts: 93
How should I clean it out? I honestly have like $7 in my bank, haha so I cant even afford new diff fluid to throw back in.
joeyfish is offline  
post #20 of 22 Old 07-16-2014, 08:06 PM
MurdaJs
Web Wheeler
1996 ZJ 
 
Join Date: Aug 2009
Location: Tustin
Posts: 3,294
IMO, rattling is likely the cv axle shaft joint, or both. Ring and pinion would most likely be described as "horrible grinding/banging"
MurdaJs is offline  
post #21 of 22 Old 07-16-2014, 08:18 PM Thread Starter
joeyfish
Registered User
1993 ZJ 
 
Join Date: Jun 2014
Location: Apache Junction
Posts: 93
I dont know if any of you have Instagram, but I posted a video of my Jeep up on jack stands in drive. Thejoeyfish is the username. I dont know how to share videos on here.
joeyfish is offline  
post #22 of 22 Old 08-04-2014, 04:26 PM Thread Starter
joeyfish
Registered User
1993 ZJ 
 
Join Date: Jun 2014
Location: Apache Junction
Posts: 93
So I took it all apart and turnes out my cv axle bearings were non existant. I bought a new axle shaft, installed it, and now everything seems to work. My jeep does slightly pull in the opposite direction of the side that I installed the shaft on now though.
joeyfish is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome