Audio proble - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 07-25-2011, 08:47 AM Thread Starter
jreyes0a39oz
Registered User
1998 ZJ 
 
Join Date: Jul 2011
Location: mesquite
Posts: 149
Audio proble

i recently installed 6x9 on my 98 zj only the two front ones but i have a weird problem the speakears play louder when the engine is off and the ignition is place in accesorrie mode but when i turn the car on the speakers dont play as loud did i connect the polarity wrong?

jreyes0a39oz is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-25-2011, 12:01 PM
squazz
Web Wheeler
1993 ZJ 
 
Join Date: Jan 2010
Location: South Central
Posts: 2,200
Is it an after market stereo? Some headunits have speed volume sensors volume increses @ highway speeds try turning that feature off see what happens
squazz is offline  
post #3 of 3 Old 07-25-2011, 03:44 PM Thread Starter
jreyes0a39oz
Registered User
1998 ZJ 
 
Join Date: Jul 2011
Location: mesquite
Posts: 149
is still factory
jreyes0a39oz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
WK Audio ttusqrl WK Grand Cherokee & XK Commander Forum 6 04-24-2010 02:51 PM
Infinity audio upgrade from base audio? Ewout_vB ZJ Grand Cherokee Forum 10 07-23-2007 04:13 PM
94 zj audio KWAG ZJ Grand Cherokee Forum 2 02-07-2007 08:59 PM
Big Battery Proble- very puzzling! coolest_Stan ZJ Grand Cherokee Forum 39 01-13-2006 11:03 PM
Audio Help REDDOG55 ZJ Grand Cherokee Forum 1 05-06-2003 01:12 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome