Audio Help! - JeepForum.com
 
LinkBack Thread Tools
post #1 of 12 Old 06-28-2013, 05:21 PM Thread Starter
RaevynCarrion
Registered User
1996 ZJ 
 
Join Date: Jul 2012
Location: East Hampton
Posts: 210
Could somebody please get me the wiring harness diagram for a 96 ZJ stereo connector?

RaevynCarrion is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 06-28-2013, 10:46 PM
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Posts: 8,550
ZeeJay1997 is offline  
post #3 of 12 Old 06-28-2013, 10:53 PM
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Posts: 8,550
i think they are all the same.
sorry, website wont upload files, doing maintenance.
ZeeJay1997 is offline  
post #4 of 12 Old 06-29-2013, 04:23 AM Thread Starter
RaevynCarrion
Registered User
1996 ZJ 
 
Join Date: Jul 2012
Location: East Hampton
Posts: 210
I don't know if it ever had the Infinity, I bought it used with a custom job installed. But the factory wiring harness is still there.
RaevynCarrion is offline  
post #5 of 12 Old 06-29-2013, 01:11 PM
chalkboard
Registered User
1997 ZJ 
 
Join Date: May 2013
Location: Las Vegas
Posts: 118
I have been working on the oem radio in my '97. I googled for a schematic and was unable to find one exactly like mine (non-infinity.) What I did find after much reading is that though the pin locations found in many diagrams didn't match my harness plugs, the color codes are fairly consistent. I used a meter to check for resistance (4 ohms, I believe) to find speaker pin locations and test wiring for shorts, easier than chasing wires. I have forgotten whether it is the front or the rear, but one pair has the positive lead in one plug and the negative in the other.

I, too, would like to have an actual schematic for my non-infinity setup.

2001 WJ 4.7/67k "Old Bones"
1997 ZJ 4.0/154k Sold
chalkboard is offline  
post #6 of 12 Old 06-29-2013, 02:51 PM
greyhnd
Registered User
1996 ZJ 
 
Join Date: Nov 2011
Location: Huntingburg
Posts: 303
Go here.......www.installdr.com. Just do a search for your model and you'll find detailed write ups for installation and wiring. Many people here have used that site for help.
greyhnd is offline  
post #7 of 12 Old 06-30-2013, 07:56 AM Thread Starter
RaevynCarrion
Registered User
1996 ZJ 
 
Join Date: Jul 2012
Location: East Hampton
Posts: 210
Thanks for the advice, everyone. I ended up doing a search on JF and found the right image for my ZJ. It turns out I blew out a bass block in one of my crossovers, so I had to disconnect my tweeters. Sacrificed my high end, butt least I can listen to music now.
RaevynCarrion is offline  
post #8 of 12 Old 06-30-2013, 05:24 PM
Jenglish
Registered User
1998 ZJ 
 
Join Date: Jun 2012
Location: Raleigh
Posts: 26
Yea nothing like the popping when the infinity's are blown.
Jenglish is offline  
post #9 of 12 Old 06-30-2013, 05:27 PM
ngould1
Registered User
1996 ZJ 
 
Join Date: Feb 2012
Location: Columbus
Posts: 51
ngould1 is offline  
post #10 of 12 Old 07-07-2013, 05:30 AM Thread Starter
RaevynCarrion
Registered User
1996 ZJ 
 
Join Date: Jul 2012
Location: East Hampton
Posts: 210
That definitely helped, but unfortunately since locating the problem I've corrected it and bought new crossovers...I apparently blew mine out some how. However, the same issue popped up, and I apparently can't run tweeters through my driver side door. Is there a wire connection for tweeters under the forward/top dash panel where it looks like you're meant to mount them in those empty vents? I may try wiring through there before I give up entirely.
RaevynCarrion is offline  
post #11 of 12 Old 07-07-2013, 08:06 AM
coralman
USER OF PARTS CATALOGS
 
coralman's Avatar
1998 ZJ 
 
Join Date: Jul 2010
Location: florida
Posts: 6,955
Name:  radio base.jpg
Views: 97
Size:  34.7 KB
Name:  radio premium.jpg
Views: 97
Size:  24.2 KB

If you originally had the base system the wires should be under the panel unless the previous owner did something with them on the new system install. Unfortunately, even if there they dead end into the connector block adjacent to the BCM. Connectors C351 and C307 as seen in the diagram. They are parralell{?} to the full size speakers.

Since the new install of the system before you bought it it will be difficult to troubleshoot from here. Sounds like almost that the system is pumping too much power and blowing the crossovers. But thats just a guess.In my laredo I just ran two wires parralell to each door spreaker at the radio to supply the instument panel speakers.

The upper pic is of a base system without a amp.

Info on projects and repairs categorized by system
http://www.jeepforum.com/forum/f13/c...-faqs-2863665/

Originally Posted by HighLonesome
lol...if life is as a simple as a 5.9 making you happy, I'd say go ahead and buy it on impulse. ZJs are the way of Zen. Wax on, wax off
coralman is offline  
post #12 of 12 Old 08-22-2013, 06:43 PM Thread Starter
RaevynCarrion
Registered User
1996 ZJ 
 
Join Date: Jul 2012
Location: East Hampton
Posts: 210
Got it all figured out guys, thanks for the help. The issue was being cause by a feedback loop due to the tweeters in my 2-way door speakers. Ripped em out and stuck some 300W Pyle mids in the front door, whole new Pyle component setup in the back, and she's all good. Sounds ten times better, too.
RaevynCarrion is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome