After market radio - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 09-24-2012, 08:56 AM Thread Starter
rob84044
Registered User
 
Join Date: Mar 2012
Location: fredericksburg
Posts: 13
After market radio

There is an alectrical issue I believe with my radio.

The errorr I keep on recieving is miswiring chk wiring then reset radio.

And every time I reset my radio (remove the negative plug from the battery) the radio will trun back on...

Oh and also after about an hour the radio will go back off again.

Does anyone know why this is happening?

rob84044 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 09-24-2012, 09:53 AM
RagTagSoldier
Registered User
1996 ZJ 
 
Join Date: Nov 2011
Location: bellefontaine
Posts: 683
Had a problem like this a while back, turned out the actual plug on the back was defective, got a new one, wired it up. Haven't had a problem since.

Just my .02

Sent from my iPhone using JeepForum
RagTagSoldier is offline  
post #3 of 7 Old 09-24-2012, 09:55 AM
xDJxJUSTx
Registered User
1997 ZJ 
 
Join Date: Jun 2012
Posts: 133
What type of radio is it?
xDJxJUSTx is offline  
post #4 of 7 Old 09-24-2012, 10:03 AM
RagTagSoldier
Registered User
1996 ZJ 
 
Join Date: Nov 2011
Location: bellefontaine
Posts: 683
Mine is a dual, might nt be your model but you never know what slipped by quality control. I can get my model number for you when I go on break

Sent from my iPhone using JeepForum
RagTagSoldier is offline  
post #5 of 7 Old 09-24-2012, 10:18 AM
xDJxJUSTx
Registered User
1997 ZJ 
 
Join Date: Jun 2012
Posts: 133
Quote:
Originally Posted by RagTagSoldier View Post
Mine is a dual, might nt be your model but you never know what slipped by quality control. I can get my model number for you when I go on break

Sent from my iPhone using JeepForum
Sorry, I meant rob84044.
xDJxJUSTx is offline  
post #6 of 7 Old 09-24-2012, 10:30 AM
RagTagSoldier
Registered User
1996 ZJ 
 
Join Date: Nov 2011
Location: bellefontaine
Posts: 683
Quote:
Originally Posted by xDJxJUSTx

Sorry, I meant rob84044.
Woow I though rob asked lol, total lapse in judgement sorry lmfao.

Sent from my iPhone using JeepForum
RagTagSoldier is offline  
post #7 of 7 Old 09-24-2012, 10:35 AM
DickDickle
Registered User
1996 ZJ 
 
Join Date: Feb 2012
Location: Dracut
Posts: 545
Im using a valor unit in mine and the other day I lost all audio but still have bass from my woofer I took the radio out and checked my wiring and connections I get no audio from radio cd DVD or from the sd card and I have all the speakers wired right to the unit, I'm assuming its time for a new unit in my case
DickDickle is offline  
Reply

Tags
electrical issue , radio

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
how can i still use my radio controls with an after market radio ryann93 ZJ Grand Cherokee Forum 13 09-28-2013 05:44 PM
After market radio no sound BasicConcepts WK Grand Cherokee & XK Commander Forum 5 09-18-2012 07:47 PM
Replace factory radio w/ after market...Worked, when went to put electical tape, noth KillaKam79 ZJ Grand Cherokee Forum 25 12-27-2009 10:31 AM
Can I adapt satellite radio to my existing radio garllo WK Grand Cherokee & XK Commander Forum 7 08-25-2009 11:30 AM
after market radio install jrskblx125 ZJ Grand Cherokee Forum 0 02-16-2004 09:50 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome