AC only blowing through defrost vents - Page 2 -

LinkBack Thread Tools
post #16 of 17 Old 07-14-2013, 04:33 PM
Registered User
1998 ZJ 
Join Date: Feb 2013
Location: st charles
Posts: 78
In my case, all the vacuum lines under the hood are in good condition, and the vacuum tank hold preasure now!

My problem is with either the controller, or a vacuum line under the dash.

I used a rubber vacuum plug and plugged the AC vacuum port under the hood, now the vacuum line holds a steady 17 In Lbs.............

In the interum, I ran another vacuum line from a spare vacuum port on the manifold (drivers side), thru the drivers fender, thru the large rubber gasket for the door electrical stuff. Then I removed the vacuum line to the actuator above the gas petal, and voila, the AC now goes to the dash vents.

Note, I added an inline shut-off valve (i.e. used on fish tanks) so if i needed to switch back to defrost, all I needed to do was to close the valve.

This now allows me to use the jeep, and give me time as to find the real problem in the dash board!



Higgins is offline  
Sponsored Links
post #17 of 17 Old 07-20-2013, 09:49 AM
Registered User
1998 ZJ 
Join Date: Feb 2013
Location: st charles
Posts: 78
Turned out the vacuum line in the car was broken, replaced!

Higgins is offline  

Quick Reply

Register Now

In order to be able to post messages on the forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome