JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   ZJ Grand Cherokee Forum (http://www.jeepforum.com/forum/f13/)
-   -   ABS light turned on?? (http://www.jeepforum.com/forum/f13/abs-light-turned-1452758/)

cata123 12-20-2012 08:18 PM

ABS light turned on??
 
I had to go off for a while and my jeep grand Cherokee sat in storage for 7 months now am back I put new tires change all fluids and spark plugs, but the ABS light turned on and it sometimes goes off but it comes back, I was wondering where I could start to check??? And what is the usual problem??
It’s a 97 ZJ 5.2 2WD

i also went to autzone to get the error code pulled but they told me they only do check engine codes, where can i go to get it scanned?

fljeepney 12-20-2012 09:24 PM

It's probably in your ABS computer,or the sensor went bad.I'm sure other guys will chime in on this as well.My light has been on since I bought mine and had no issues.

cata123 12-20-2012 09:52 PM

i want to fix it or get rid of the light lol, where is the abs sensor located?

Dre40 02-05-2013 12:34 PM

I'm having the same problem. Anyone have any ideas of where to start looking?

herqulees 02-05-2013 04:46 PM

Their is an ABS sensor located at each wheel and nine times out of ten they are what go bad, you have a small unprotected wire running freely from the engine bay, down the frame, down the axle, and out right next to the wheels they generally get hit by branches, rocks, etc and get cut open. I've never had to work on them on a Jeep but if you lay under your Jeep and look closely around the steering knuckles (in the front at least) you'll see the brake line, and then look more and you'll see a, probably black, wire. Inspect them for any damage including kinks, these things are like video cables one bit of damage and no data will come through right.

Dre40 02-05-2013 04:55 PM

Yes I'm going to inspect the wires. I also heard the ABS module is notoriously going bad. So I will check that and let you guys know what I find.

coralman 02-05-2013 05:09 PM

Dre, I have your rollers packed but have not had a chance to get to post office. As far as the abs this could be a possible cause or the connectors going into it.

Try cleaning the connectors after checking the wire runs as suggested above.To remove the CAB connector pull the "T" shaped handle outwards. This will unlock the connector. Disconnect negative battery terminal beforehand.

coralman 02-05-2013 05:11 PM

Thread on removing CAB
http://www.jeepforum.com/forum/f13/a...-pics-1467016/

Dre40 02-05-2013 06:29 PM

Awesome thanks Coralman ill look into it tomorrow..


The time now is 06:19 AM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.