ABS light just comes on? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 06-01-2004, 07:59 AM Thread Starter
shelter1
Registered User
 
Join Date: May 2004
Posts: 15
ABS light just comes on?

ONly after an hour or so driving on the highway, I'm guessing its getting hot??? After you let it sit and crank it back up no light???

97 4.0


Last edited by shelter1; 06-01-2004 at 08:03 AM.
shelter1 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-01-2004, 11:05 AM
RufftyTuffty
Registered User
 
RufftyTuffty's Avatar
 
Join Date: Nov 2001
Location: AZ
Posts: 33
Quote:
Originally Posted by shelter1
ONly after an hour or so driving on the highway, I'm guessing its getting hot??? After you let it sit and crank it back up no light???

97 4.0
Probably a faulty sensor....you could check the ohm reading for each...if you can do that...or simply get some new sensors and swap them out.

Also, HP hose the ABS tone ring on the inside of the wheel...if you go offroad this gets muddy and will also trip out the ABS system.

97 V8 TSi 7" RK LA/36s/4.88s/ARBs/TERA 60/8.8/Crane/PSC
RufftyTuffty is offline  
post #3 of 5 Old 06-02-2004, 05:29 PM
willsellout
Registered User
 
Join Date: Aug 2003
Posts: 82
I have the same problem..it comes on sometimes..nothing happens..I think it's just sensor problems as my brake lights sometimes stay on after I shut it off as well..I am just gonna replace em when I feel like it..no big deal.


Dan
willsellout is offline  
post #4 of 5 Old 06-05-2004, 12:48 AM
DuneCrawler
Registered User
2011  
 
Join Date: Jun 2004
Location: United Arab Emirates
Posts: 128
ABS Light

Hi there, just joined!

I have a '98 Laredo. (only got it 2 months ago).
My ABS light also came on at times. I spoke to the previous owner, and he said it's been doing that for the last 5 years! The dealer replaced the rear sensors twice - no change. They eventually gave up and told him to live with it or sell the car!
This weekend I was determined to find it, so I started from the back working forward with a multi-meter.
Check the connection underneath the rear seat. Two wires each. One black and one red connector. These had a bad connection. To check: Start the car and then handle the wires/connections, you will probably see the light come on. I just opened the connectors and squeezed them a bit closed for a better connection. I did not want to solder them together as I do not know how sensitive the system is.
I hope this works for you.
DuneCrawler is offline  
post #5 of 5 Old 06-06-2004, 11:57 PM
kentman
Registered User
 
kentman's Avatar
2006 XK Commander 
 
Join Date: Jan 2004
Location: Wilmington, NC
Posts: 1,437
Garage
Quote:
Originally Posted by wfc
Check the connection underneath the rear seat. Two wires each. One black and one red connector. These had a bad connection.
Photos?

My ABS light used to come and go. Now it is on all of the time. If the problem is this simple, then I will give it a shot. Reconnection of a few wires is not a big deal.

ABS is not that important to me. It is nice to have, but it is not the end of the world if it is defaulting to non-ABS braking. I have not yet locked up the wheels with the ABS light on.

Kent
kentman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
tail light not working - brake light does work gd929 ZJ Grand Cherokee Forum 2 06-17-2010 12:29 AM
OIL LEVEL GAUGE, AIR BAG LIGHT & ABS LIGHT SHOWING ON DASHBOARD - WJ Model babix0ashh ZJ Grand Cherokee Forum 6 01-19-2010 12:48 AM
gcl 4.0 driving light/brake light/turnsignal issues msherman1 ZJ Grand Cherokee Forum 1 01-05-2010 09:23 PM
Super cheap headlight, marker light, directional light kit... thoughts? aaron7 ZJ Grand Cherokee Forum 13 01-07-2009 06:17 PM
Tail Light and Instrument light problem t_guenther ZJ Grand Cherokee Forum 0 09-18-2008 07:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome