98 Jeep Grand Cherokee fog light problems - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > 98 Jeep Grand Cherokee fog light problems

FS: Wranger BRIGHT License Plate LED! Just $3! Great valueThanksgiving/Black Friday/Cyber Monday Deals at JeepinOutfBlack Friday Sale!!

Reply
Unread 08-25-2005, 10:23 PM   #1
bubba8008
Registered User
 
Join Date: Aug 2005
Posts: 5
98 Jeep Grand Cherokee fog light problems

Does anyone know where EXACTLY the fog light relay is located??
MY SITUATION:

I purchased some after market Xenon Bright White fog lights. I want to use my factory wiring so i can use the factory fog light switch inside my vehicle. I removed my factory fog lights, mounted my NEW fog lights, wired them to the factory fog light wiring harness....pressed the fog light switch On AND "NOTHING"... NO LIGHTS....... I tested the wires and I'm not getting any power so I figure it's a fuse. Come to find out it's not a fuse I need to look for but a relay...Right? WHERE is this relay?? Is there a # on it? Can i get a higher amp relay?? Any help would be appreciated. Thank You

Email me @
mgallardoiii@stx.rr.com


Last edited by bubba8008; 08-25-2005 at 10:24 PM.. Reason: wron title
bubba8008 is offline   Reply With Quote Quick reply to this message
Unread 08-26-2005, 01:54 AM   #2
Colorado 5.9
Registered User
1998 ZJ 
 
Join Date: Dec 2001
Location: Denver, Colorado
Posts: 2,049
LOL, I did the samething tonight trying to hook up a set of new driving/fog lights on my new to me Arb bumper. The samething happened except I had not tightened any of the nuts & bolts down on the bracket. The light worked just fine until I moved the light around a bit & it started sparking a bit. I just thought that since the metal braket was grounding & ungrounding causing the spark. Wrong! I tightened everything up & bamm! The fuse blew. Yes it is a fuse. There is a fuse & relay for the fogs. 15 amp & it's in the fuse box under the hood right behind the battery. It's a yellow one. It's dark now, but I think it's the upper right yellow 15 amp as your standing against the fender looking at the box. The relay is there too. It's "H" relay.

Now for the strange short. I made sure that the black wire (ground) from the stock plug went to the ground wire(black) of the(metal) body of the light & the blue wire(hot) whent to the white wire(hot)(lamp). It should not be any different than the stock setup but for some reason it is.

This is my theory: The differance between the new light & the stock light is that the bodies are different. THe new light is metal & the old factory light is plastic. THe body of the stock light NEVER grounds to the body of the jeep & the new metal one does. I think for some reason the metal body cuases a loop of some sort & that's the short. It does not make sence to me but tommorrow when I get some more fuses I'm going to NOT hook up the black wire frome the stock plug. Just the hot wire will be used. It will already be grounded by the metal to metal. Now I'm sure someone who knows more about these things could explain WHY this happened but I'm pretty sure of the cause. It also might be doing this because of the relay that's part of the circut. I don't have any experiance using relays so if I'm right then that's why.
__________________
ZJ 98 5.9 LTD. Lots of mods. 7" T&T's Long Arm Lift ,BFG KM2"s,35X12.50x16's,4:56's, Vanco brake upgrade, M1intake,Holley52mmTB,MikeLeach Headers,, Arb'ed HP D30,Aussie Locked rear,Procomp MX6 Shocks,Arb front,RearTR bumpers,ECT.ECT.

Latest Pics
Colorado 5.9 is offline   Reply With Quote Quick reply to this message
Unread 08-26-2005, 05:52 PM   #3
bubba8008
Registered User
 
Join Date: Aug 2005
Posts: 5
Fog Light Problem PERSISTS

I keep blowing my 15 amp yellow fuse. I tried a bigger 30 amp fuse and it still pops. Here's the kicker.....I disconnected both fog lights from the wiring harness, put in a new fuse, pushed the fog light button on & BAM the fuse blew!!! I was told that my fog light relay is "H" and it is under my hood. NO where under my hood do i see a relay with an "H" on it. What would it say?? FOG Relay??? I don't see anything like this....any ideas.....
bubba8008 is offline   Reply With Quote Quick reply to this message
Unread 08-27-2005, 01:12 AM   #4
Colorado 5.9
Registered User
1998 ZJ 
 
Join Date: Dec 2001
Location: Denver, Colorado
Posts: 2,049
OK, I looked over my owners man. real good. The first pic is the diagram of the Power Disribution center( black box under hood). It says that H is open meening that there is NO relay there but 2 pages before this it says that the relay for the fog lights is H in the PDC. In the second photo of my box this is corect thogh that there is no "H" relay. NO H relay. In the fist photo on the lower right it says #6 is the fog light relay. Well, It's no relay. It's a fuse. Yes I was wrong last night when I said it's 15 amp. It's a 20 amp. In the photo is shows the new bright yellow #6 fuse sticking up. So, the only thing I can figure is from my book is there is no relay for the fogs. Just the fuse. As far as yours blowing with no fogs hooked up at all. It sounds like you have a( real) short somewhere. Mine does not do this. If I unplug the lights, the fuse stays fine. I still can figure it out. I tried what I said I would do last night by unpluging the ground wire to the fogs & nothing. It only works if the light brckets & light are isolated from the body of the jeep. Someone told me today that the power might be coming through the black wire insted of the blue wire causing the short when the light body is grounded. I will be checking this out next.

__________________
ZJ 98 5.9 LTD. Lots of mods. 7" T&T's Long Arm Lift ,BFG KM2"s,35X12.50x16's,4:56's, Vanco brake upgrade, M1intake,Holley52mmTB,MikeLeach Headers,, Arb'ed HP D30,Aussie Locked rear,Procomp MX6 Shocks,Arb front,RearTR bumpers,ECT.ECT.

Latest Pics
Colorado 5.9 is offline   Reply With Quote Quick reply to this message
Unread 08-27-2005, 01:30 AM   #5
doyll
Registered User
 
Join Date: Jul 2005
Location: central Montana when I'm home
Posts: 426
Glad the bumper worked out for you, Colorado 5.9. I had to back out of buying it when family problems came up literally over night.... and I was getting real sick of that dog of your too!!
__________________
1997 ZJ 4.0, 42re, 242, 3.73, tow hooks, reciever hitch, skids, OBA, F>R lift, Rancho 9000s, Addco 1.25", JKS discos, 265/75r MTs on stock wheels, 99+ intake, Banks look-alike header, sliders,

NEED: adjustable upper front control arms, front track bar frame bracket for JKS/RE bar, adjustable rear track bar, Addco rear sway bar, winch
doyll is offline   Reply With Quote Quick reply to this message
Unread 08-27-2005, 01:59 AM   #6
Colorado 5.9
Registered User
1998 ZJ 
 
Join Date: Dec 2001
Location: Denver, Colorado
Posts: 2,049
LOL, Thanks! I still need to change my Avitar back over there. Hears 2 pics of the bumper all painted with the new lights. I just need to get them working now. I need to find some clear lenses to replace those damn amber lenses now too.


__________________
ZJ 98 5.9 LTD. Lots of mods. 7" T&T's Long Arm Lift ,BFG KM2"s,35X12.50x16's,4:56's, Vanco brake upgrade, M1intake,Holley52mmTB,MikeLeach Headers,, Arb'ed HP D30,Aussie Locked rear,Procomp MX6 Shocks,Arb front,RearTR bumpers,ECT.ECT.

Latest Pics
Colorado 5.9 is offline   Reply With Quote Quick reply to this message
Unread 08-27-2005, 01:59 AM   #7
bubba8008
Registered User
 
Join Date: Aug 2005
Posts: 5
Thanks for your time and help Colorado 5.9. Looks like i'm gonna have to chase down this short in the wiring...will post up if i figure anything out.
bubba8008 is offline   Reply With Quote Quick reply to this message
Unread 08-27-2005, 03:59 PM   #8
Colorado 5.9
Registered User
1998 ZJ 
 
Join Date: Dec 2001
Location: Denver, Colorado
Posts: 2,049
Update! I switched the wires. Blue(stock harness) to black & Black(stock harness) tp white. Everything works fine now. My friend was right. The black wire out of the stock harness is the hot wire & the blue is the ground.

Now I just have to wire up the big fogs.
__________________
ZJ 98 5.9 LTD. Lots of mods. 7" T&T's Long Arm Lift ,BFG KM2"s,35X12.50x16's,4:56's, Vanco brake upgrade, M1intake,Holley52mmTB,MikeLeach Headers,, Arb'ed HP D30,Aussie Locked rear,Procomp MX6 Shocks,Arb front,RearTR bumpers,ECT.ECT.

Latest Pics
Colorado 5.9 is offline   Reply With Quote Quick reply to this message
Unread 08-27-2005, 05:11 PM   #9
anticrombie
Registered User
1996 ZJ 
 
Join Date: Jul 2004
Location: Raleigh NC
Posts: 3,027
That is one SICK lookin zj colorado, that bumper really makes it stand out! Just wondering, but how are you hookin up the second set? Are you running a new set of wires and a new switch?
anticrombie is offline   Reply With Quote Quick reply to this message
Unread 08-27-2005, 06:26 PM   #10
Colorado 5.9
Registered User
1998 ZJ 
 
Join Date: Dec 2001
Location: Denver, Colorado
Posts: 2,049
Quote:
Originally Posted by anticrombie
That is one SICK lookin zj colorado, that bumper really makes it stand out! Just wondering, but how are you hookin up the second set? Are you running a new set of wires and a new switch?

Thanks! Yep, I just need to figure where to put the switch. I alread have a switch on the head light pannel. It's for the back lights that are in the TR. There is no more room there now. Since I have heated seats I can't put one on the oposit side. No room there either. I put the switch for the front locker in the center console under the lid.
__________________
ZJ 98 5.9 LTD. Lots of mods. 7" T&T's Long Arm Lift ,BFG KM2"s,35X12.50x16's,4:56's, Vanco brake upgrade, M1intake,Holley52mmTB,MikeLeach Headers,, Arb'ed HP D30,Aussie Locked rear,Procomp MX6 Shocks,Arb front,RearTR bumpers,ECT.ECT.

Latest Pics
Colorado 5.9 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.