98 Grand I6 loud deceleration, groaning - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 07-15-2013, 12:40 AM Thread Starter
jvillalp7
Registered User
1998 ZJ 
 
Join Date: Sep 2012
Location: Las Vegas
Posts: 10
98 Grand I6 loud deceleration, groaning

Everything runs fine until i hit 30mph-40mph the groan starts up as if the A/C is on or something is putting the engine under stress. The same goes for deceleration. At first ithought my brakes were groaning really bad but noticed its not. And the engine will not do it in park even while revving the engine...???
98 Grand Cherokee I6 130kmiles

jvillalp7 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-15-2013, 01:14 AM
Oldfrog
Registered User
2007 WK 
 
Join Date: Feb 2008
Location: Louisiana/Texas
Posts: 5,092
Does it sound like it's coming from the engine compartment or do you "feel" it more than just hear it, through the gas pedal, shifter handle, etc? If it doesnt do it in park....than it's probably not the engine. ( could be mains, but i doubt it...for they tend to knock)

When my rear pinion bearing went out....it was only heard when there was a load on it....as in accelerating or pulling a hill. Yours could be a wheel bearing, though. How about when you apply the brakes? Does the sound change or stop?

2007 5.7 Hemi, Ltd. QD II -
1997 ZJ, 4,0 select trac, Up country, track lok.
Oldfrog is offline  
post #3 of 5 Old 07-15-2013, 03:38 AM Thread Starter
jvillalp7
Registered User
1998 ZJ 
 
Join Date: Sep 2012
Location: Las Vegas
Posts: 10
Applying the brakes it sounds the same. Sound comes from the engine. i also do have a slight knock and it sputters to accelerate once in a while. i actually do not feel it at all. even my passengers can hear the sound. its a loud humm...freeway usage going 65-75mph no noise but only between 30-40mph and when letting off the gas 40mph and under. even with no a/c its confusing
jvillalp7 is offline  
post #4 of 5 Old 07-15-2013, 07:24 AM
zjosh93
Registered User
1993 ZJ 
 
Join Date: Aug 2010
Location: Austin
Posts: 2,084
If you put in in neutral and let the engine drop to idle speed while driving when its groaning does the noise go away? If you hold the brake, put it in drive, and rev the engine does it make the sound?
zjosh93 is offline  
post #5 of 5 Old 07-15-2013, 07:24 PM Thread Starter
jvillalp7
Registered User
1998 ZJ 
 
Join Date: Sep 2012
Location: Las Vegas
Posts: 10
Today I got up to the speed of when the sound starts, dropped it into neutral and the noise stopped, put it back into gear noise came back
jvillalp7 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome