97 ZJ seized in reverse. Then loud bang? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > 97 ZJ seized in reverse. Then loud bang?

ZONE 4.25" combo lift for TJ available at Rockridge4wNEW!! HMF 50"-52" light bar mounting brackets!! ROCK BOTTOM prices on LIFT KITS at Rockridge4wd!! WANT TO

Reply
Unread 01-31-2013, 09:24 AM   #1
martymars
Registered User
 
Join Date: Nov 2012
Location: mississauga, ontario
Posts: 136
97 ZJ seized in reverse. Then loud bang?

Put it reverse yesterday and it didn't want to go. Then a loud bang from the rear and then it went. After that it was fine. Any idea what could have caused that?

martymars is offline   Reply With Quote
Unread 01-31-2013, 09:25 AM   #2
Finallyajeep
Registered User
2000 XJ Cherokee 
 
Join Date: Sep 2008
Location: Philadelphia, PA
Posts: 1,148
something could have been frozen, as I see your from canada. Just a guess though
__________________
Firefighters Jeep Club

FOR SALE PM me if interested!
C-rok outer steering box brace new, never installed. Also have an XJ trailer hitch for sale, needs some paint, but thats about it.
Finallyajeep is offline   Reply With Quote
Unread 01-31-2013, 09:40 AM   #3
martymars
Registered User
 
Join Date: Nov 2012
Location: mississauga, ontario
Posts: 136
Broke a record here yesterday. Not frozen..
martymars is offline   Reply With Quote
Unread 01-31-2013, 10:16 AM   #4
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,805
First... Like all new people. We have no idea what vehicle you have or what specifications it has. We need more information about your vehicle.
Year
Engine
Transfer case
Model/trim level
Anything done to it lately?
Fill in your jeep profile
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote
Unread 01-31-2013, 10:41 AM   #5
martymars
Registered User
 
Join Date: Nov 2012
Location: mississauga, ontario
Posts: 136
It's a 97 JGC Laredo 4.0 all stock.
martymars is offline   Reply With Quote
Unread 01-31-2013, 10:56 AM   #6
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,805
Define stock. There are several stock options for transfer case.
Being that you're driving it's probably the 249 case, and you probably broke the gears or an axle shaft in back. I wouldn't drive it till you verify everything is OK back there.
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote
Unread 01-31-2013, 12:15 PM   #7
4Slow9erHybrid
Registered User
1997 ZJ 
 
Join Date: May 2008
Location: Edmonton, AB
Posts: 680
Quote:
Originally Posted by ratmonkey View Post
Define stock. There are several stock options for transfer case.
Being that you're driving it's probably the 249 case, and you probably broke the gears or an axle shaft in back. I wouldn't drive it till you verify everything is OK back there.
the 4.0 Laredo's came with the 242 TC. It was probably stuck in 4PT. Let's hope nothing broke. Check the diffs as ratmonkey suggested.
__________________
1997 JGC Laredo 4.0 4x4 99900mi * 0W30 German Castrol since 75k * 225/75/R15 Firestone Destination AT on Ravine rims * winter 235/75/R15 Bridgestone Blizzak DM-V1 * UC suspension * Monroe Reflex Monotube shocks * factory skids * KOR steering brace * rear Addco SB * Magnaflow cat and cat back system * complete 5.9 interior
4Slow9erHybrid is offline   Reply With Quote
Unread 01-31-2013, 12:35 PM   #8
ElkhornRanch
Registered User
1997 ZJ 
 
Join Date: Apr 2012
Location: , ND/WA
Posts: 113
I had my rear brake pads freeze down to my rotors once. It was during the winter, but I think it was rust or some kind of corrosion that stuck them down. They broke free with a bang and took the surface of the rotor with them. Quick and easy place to check.
ElkhornRanch is offline   Reply With Quote
Unread 01-31-2013, 02:23 PM   #9
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,805
Quote:
Originally Posted by 4Slow9erHybrid View Post
the 4.0 Laredo's came with the 242 TC. It was probably stuck in 4PT. Let's hope nothing broke. Check the diffs as ratmonkey suggested.
they could have either case.
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote
Unread 02-01-2013, 03:59 PM   #10
wazntme
Registered User
2001 WJ 
 
Join Date: Jan 2012
Location: Spring Lake Heights, New Jersey
Posts: 10
I had the exact same thing happen to me about a month ago, never did find the cause, checked both front and rear diffs, i was thinking it was a driveshaft u-joint that got caught that popped free, were you cut all the way left or right? i was...
wazntme is offline   Reply With Quote
Unread 02-01-2013, 07:45 PM   #11
dnuccio
Registered User
1995 ZJ 
 
Join Date: Jul 2012
Location: Phoenix, AZ
Posts: 3,479
Quote:
Originally Posted by 4Slow9erHybrid View Post
the 4.0 Laredo's came with the 242 TC. It was probably stuck in 4PT. Let's hope nothing broke. Check the diffs as ratmonkey suggested.
249 was an option on all models, standard on V8s
__________________
Reliability is relative
R.I.P. Ratmonkey
dnuccio is offline   Reply With Quote
Unread 02-01-2013, 07:56 PM   #12
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Location: , Alberta
Posts: 6,385
I don't think I have ever seen a Laredo with a 249/4.0 , limited yes . Now , I have seen it in WJ's , or at least pretty sure I did .

I'd say stuck between gears in the t-case but frozen back brakes wouldn't surprise me much .

Did you feel it go in gear , did the jeep kinda strain when you hit the gas ?? Maybe you're low on trans fluid , low enough and it would give a good jolt .
newfieZJ is offline   Reply With Quote
Unread 02-01-2013, 08:46 PM   #13
NashWheel
Registered User
1994 ZJ 
 
Join Date: Dec 2009
Location: Nashville, TN
Posts: 32
My 4.0 Laredo has a 231 TC stock. I too have had the same pop happen in reverse. only happened in the morning after really cold nights, happened about two or three times. never found the cause, but seemed to be frozen or something.
__________________
Lets Jeep!
NashWheel is offline   Reply With Quote
Unread 02-01-2013, 09:11 PM   #14
martymars
Registered User
 
Join Date: Nov 2012
Location: mississauga, ontario
Posts: 136
Well I brought it in to a friends shop and the guys had a look at it. I have a rear axle seal leaking and my parking brakes were in pieces. They said it might be low on differential fluid due to the leak. Nothing is broken though.
martymars is offline   Reply With Quote
Unread 02-02-2013, 10:37 AM   #15
JS97ZJ
Registered User
1997 ZJ 
 
Join Date: Dec 2009
Location: Dingmans Ferry, PA
Posts: 2,015
Submit you veh id # and get all of the info in order to fill out your profile for future threads. glad you found it was only the brakes and seal. http://www.jeep.com/wccsapp/universa...ull&category=U
JS97ZJ is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.