97 Limited AC issue - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 07-12-2011, 08:10 AM Thread Starter
zukibud600
Registered User
1997 ZJ 
 
Join Date: Apr 2008
Location: laurens,sc
Posts: 51
97 Limited AC issue

First off let me say im sorry if this is a repost. I picked up a 97 Limited this past Saturday. Cut the air on and nothing but warm air( of course it was 96 degrees). I check and the compressor wasnt kicking on. I went and got some freon and installed it till it it showed syetem was full and compressor was running. When i did a search i kept seeing about the blend door issue. I can turn the controls and the air will change from the vents, floor and defrost no problem but still onl getting hot air out my vents. The AC line gets ice cold. My question is there some thing that could possably be stopping the cold air from flowing out. Iread in another post about a vacuum line near the firewall but for the life of me I can't find one. If anyone could point me in the right direction or help me out any way it would greatly be appreciated.

zukibud600 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
94 limited 5.2 fuel/air issue thrashin ZJ Grand Cherokee Forum 29 12-08-2010 03:10 PM
Need Help: 5.9 Limited Starting Issue bradtabor ZJ Grand Cherokee Forum 8 04-19-2010 10:03 AM
Need Help: 5.9 Limited Starting Issue bradtabor WK Grand Cherokee & XK Commander Forum 2 04-14-2010 09:48 PM
Weird issue on my 4x4 99 GC limited aog22 ZJ Grand Cherokee Forum 13 02-25-2010 09:32 AM
94 gc limited radio issue/steering issue? r34civic ZJ Grand Cherokee Forum 7 01-04-2010 06:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome