97 grand rear glass issue - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 08-16-2012, 11:35 AM Thread Starter
srt8zj
Registered User
 
Join Date: Jul 2012
Posts: 1
97 grand rear glass issue

My 97 zj had some one hack up the wires to the rear glass and now if you put in the fuse for the rear wiper, hatch glass and trailer tow my rear tail light come on and stay one till the fuse is pulled. I do have factory trailer wiring but it has been removed. I rewired the hatch with no change also. If any one has had this issue your input would be greatly helpful

srt8zj is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome