97 GC 4.0 I6 TSi, gauge issues,C1- A4 sensor ground? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > 97 GC 4.0 I6 TSi, gauge issues,C1- A4 sensor ground?

Smittybilt Hard Tops @ Oconee Off-Road! 706-534-9955XHD Heavy-Duty Hood Latches for JK and TJ available at OcoFS: Jeep Fog Light LED Bulbs! Several Brightness Options!

Reply
Unread 03-20-2014, 04:34 PM   #1
Glasshopper
Registered User
 
Join Date: Mar 2014
Location: Sacramento, CA
Posts: 1
97 GC 4.0 I6 TSi, gauge issues,C1- A4 sensor ground?

Hi, This is my first post, but I have been reading for years. I have gone through a couple fuel pumps and PCM's trying to figure out my no gas gauge issue.
I have gas I get good continuity, and .2 ohms from the fuel pump to the PCM Connector 3, C26.

My scanner shows no output on fuel gauge from my PCM.

If I disconnect the the battery and reconnect, the gauge registers for a few seconds then back to no gas.

I did a ohms check on the PCM, black connector, C1-A4 - Sensor Ground, I got 7.58 K ohms and no continuity beep to the battery ground wire.
The diode part of the continuity checker gave me a 1.524 normally I get around .2 if it beeps.

What should the sensor ground read? Am I testing the right parts?
Thanks,
Glasshopper

Glasshopper is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.