96 zj trans problems - JeepForum.com

 
LinkBack Thread Tools
post #1 of 13 Old 07-04-2016, 09:19 AM Thread Starter
jeepin1981
Registered User
 
Join Date: Jul 2016
Posts: 6
96 zj trans problems

I had a 96 grand cherokee that I sold to a guy yesterday, 4.0l, auto trans. I didn't drive the jeep much but it always ran good and shifted good. He came and test drove it and everything was fine, he purchased it and drove it an hour and 20 minutes away. Said it ran perfect. He parked it at home, came out an hour later to drive it and said it takes about 20 seconds to go into gear and when it does, it slips. Fluid level is good and clean, I changed it a week ago. Any idea on what it could be?

jeepin1981 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 07-04-2016, 09:21 AM
HighLonesome
Belief In All Things Jeep
 
HighLonesome's Avatar
1995 ZJ 
 
Join Date: Feb 2005
Location: New Mexico
Posts: 6,921
If it was fine before you changed the fluid, I'd guess it might be low.
HighLonesome is offline  
post #3 of 13 Old 07-04-2016, 09:34 AM Thread Starter
jeepin1981
Registered User
 
Join Date: Jul 2016
Posts: 6
I asked him to check the fluid, he said the level was perfect......
jeepin1981 is offline  
post #4 of 13 Old 07-04-2016, 09:37 AM
MrRoundel
Registered User
1998 ZJ 
 
Join Date: Jan 2007
Location: California
Posts: 2,114
Quote:
Originally Posted by jeepin1981 View Post
I asked him to check the fluid, he said the level was perfect......
Did he check it while it was warmed up, idling, in neutral, and on a level surface?

It probably doesn't really make this kind of a rapid difference, but did you use ATF+4 fluid?
MrRoundel is offline  
post #5 of 13 Old 07-04-2016, 09:54 AM
dellis
Registered User
2005 WK 
 
Join Date: Feb 2013
Location: Vienna
Posts: 486
What transmission fluid did you use when you did the change?

1998 ZJ, 4.0 // 2005 WK Limited, 4.7 // 2008 KK 3.7
dellis is offline  
post #6 of 13 Old 07-04-2016, 10:03 AM Thread Starter
jeepin1981
Registered User
 
Join Date: Jul 2016
Posts: 6
ATF+4. not sure how he checked the fluid, guess I should make sure he did it right.
jeepin1981 is offline  
post #7 of 13 Old 07-04-2016, 10:18 AM
MrRoundel
Registered User
1998 ZJ 
 
Join Date: Jan 2007
Location: California
Posts: 2,114
Quote:
Originally Posted by jeepin1981 View Post
ATF+4. not sure how he checked the fluid, guess I should make sure he did it right.
Yeah, many just think they can check it like engine-oil.
MrRoundel is offline  
post #8 of 13 Old 07-04-2016, 10:21 AM
dellis
Registered User
2005 WK 
 
Join Date: Feb 2013
Location: Vienna
Posts: 486
There may be some ideas in this thread:
http://www.jeepforum.com/forum/f13/j...luded-1212867/

His problem was likely low fluid level. And, if you don't get any other ideas out of this thread, it is at least some fun reading.

1998 ZJ, 4.0 // 2005 WK Limited, 4.7 // 2008 KK 3.7
dellis is offline  
post #9 of 13 Old 07-04-2016, 10:30 AM Thread Starter
jeepin1981
Registered User
 
Join Date: Jul 2016
Posts: 6
He just text back, said it was in park when he checked it, told him it had to be in neutral, level ground, warmed up, and running. He said he went out this morning and it was running fine but started acting up again when it warmed up....
jeepin1981 is offline  
post #10 of 13 Old 07-04-2016, 01:21 PM Thread Starter
jeepin1981
Registered User
 
Join Date: Jul 2016
Posts: 6
Quote:
Originally Posted by MrRoundel View Post

Yeah, many just think they can check it like engine-oil.
He said he just checked the fluid the way that I told him to and said it is good
jeepin1981 is offline  
post #11 of 13 Old 07-04-2016, 07:23 PM
HighLonesome
Belief In All Things Jeep
 
HighLonesome's Avatar
1995 ZJ 
 
Join Date: Feb 2005
Location: New Mexico
Posts: 6,921
buyer beware, especially on ZJs
HighLonesome is offline  
post #12 of 13 Old 07-04-2016, 07:41 PM
dellis
Registered User
2005 WK 
 
Join Date: Feb 2013
Location: Vienna
Posts: 486
Quote:
Originally Posted by HighLonesome View Post
buyer beware, especially on ZJs
Yeah, I was thinking the same thing. This is a perfect example of why car Bill of Sales state "as is, without warranty".

1998 ZJ, 4.0 // 2005 WK Limited, 4.7 // 2008 KK 3.7
dellis is offline  
post #13 of 13 Old 07-09-2016, 11:59 PM
Pugulis
Registered User
1996 ZJ 
 
Join Date: Aug 2010
Location: Long Island
Posts: 1,167
What does he want you to do? He test drove it and it drove fine. He drove it home and it drove fine. Now it has problems? How do you know he didn't screw something up and isn't telling you. I sold a car to someone once and the day after he bought it, it did a neutral drop to try and do a burnout. Well he wrecked the transmission. Now he told me exactly what happened. How do you know this guy didn't do something similar and is now trying to get his money back. Just be straight with him. Tell him it was working fine and he test drove it and there's nothing more you can do.

[_][]☺[][][]☺[][_] 96' Grand Cherokee Laredo 265,000 miles and still going strong.
Pugulis is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome