96 zj.. - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 01-09-2014, 08:35 PM Thread Starter
robb4704
Registered User
 
Join Date: Dec 2013
Posts: 18
96 zj..

Hi. I have a 96 zj. When I bought it was misfiring on 1&2. I cleaned IAC. New plugs, wires, cap , and button, ran some fuel cleaner and 93 octane in it. After a couple days misfire and check engine light went away. About three weeks later the misfires came back. But now it is going from 1&2 to 2,4,6 I seafoamed through the intake. And smoke was pouring from the exhaust manifold. Could this manifold gasket leaking be my entire problem.? Any help is appreciated .

robb4704 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome