post #1 of Old 07-10-2013, 08:51 AM Thread Starter
ranman3
Registered User
1996 FSJ Cherokee 
 
Join Date: Jul 2013
Location: Jackson
Posts: 4
96 burnt plug no run

I have a 1996 Jeep Cherokee Classic and a host of electrical problems including bucking, backfiring, and stalling after travelling 20 ft, and when put into gear.
I found a melted plug under the air filter housing connecting the main wiring harness to the headlight harness. The wire colors change thru the plug, and some are broke off, so I am going to jump the plug altogether, and put a new one in later because I am stranded out of town without much money. I don't have a repair manual, but I have looked at Autozone schematics, plus downloaded a pdf, but it doesn't show the in and out colors.
My picture won't upload. Can someone tell, or show me what colors go where.

ranman3 is offline  
post #2 of Old 07-10-2013, 09:11 AM
dellis
Registered User
1998 ZJ 
 
Join Date: Feb 2013
Location: Vienna
Posts: 313
Are you referring to the connector that is in this picture:

dellis is offline  
post #3 of Old 07-10-2013, 10:16 AM
dnuccio
Registered User
1995 ZJ 
 
Join Date: Jul 2012
Location: Phoenix
Posts: 3,483
you will get a better response if you posted this in the XJ forum

Reliability is relative
R.I.P. Ratmonkey
dnuccio is offline  
post #4 of Old 07-20-2013, 11:15 AM Thread Starter
ranman3
Registered User
1996 FSJ Cherokee 
 
Join Date: Jul 2013
Location: Jackson
Posts: 4
Yea that's the area. Does anyone know what wires connect without the plug? I'm going to the xj forum.
ranman3 is offline  
Reply

Tags
electrical plug


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome