96 4.0 no reverse or nuetral - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > 96 4.0 no reverse or nuetral

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 06-14-2013, 08:03 PM   #1
JeepDaddy1993
Registered User
1996 XJ Cherokee 
 
Join Date: Nov 2012
Location: Palm Harbor, FL
Posts: 145
96 4.0 no reverse or nuetral

When i put it in park the.park engages ive checked the linkage and adjusted but it did nothing. In reverse it sounds as if its still under load but wont rev past 1500 rpm and just sits there and wont roll forward or back and in neutral it goes forward and as if in drive but wont come out of what i believe is first gear and only goes to around 2000rpm and when in drive it will go from 1st to 2nd fine but wont shift to 3rd unless manually shifted from 1st to 2nd then into drive any clues as to what this may be any help greatly appreciated

JeepDaddy1993 is offline   Reply With Quote
Unread 06-16-2013, 01:01 PM   #2
mig1289
Registered User
1998 ZJ 
 
Join Date: May 2008
Location: philadelphia, pa
Posts: 313
Sounds like your clutch plates seized up in the transmission, at least that's what happened in my old car. Exact same symptoms. Double check all the linkage are link up correctly. Start looking for a new Trans
__________________
2wd zj...
mig1289 is offline   Reply With Quote
Unread 06-16-2013, 01:13 PM   #3
JeepDaddy1993
Registered User
1996 XJ Cherokee 
 
Join Date: Nov 2012
Location: Palm Harbor, FL
Posts: 145
Should i look for another 42re or can the 44 and 46 bolt up with minor changes
JeepDaddy1993 is offline   Reply With Quote
Unread 06-16-2013, 02:15 PM   #4
mig1289
Registered User
1998 ZJ 
 
Join Date: May 2008
Location: philadelphia, pa
Posts: 313
Look fore another 42re. The 44 and 46 are different bell housing
__________________
2wd zj...
mig1289 is offline   Reply With Quote
Unread 06-16-2013, 02:45 PM   #5
JeepDaddy1993
Registered User
1996 XJ Cherokee 
 
Join Date: Nov 2012
Location: Palm Harbor, FL
Posts: 145
Damn damn
JeepDaddy1993 is offline   Reply With Quote
Unread 06-16-2013, 03:07 PM   #6
mig1289
Registered User
1998 ZJ 
 
Join Date: May 2008
Location: philadelphia, pa
Posts: 313
Quote:
Originally Posted by JeepDaddy1993 View Post
Damn damn
I know the feeling,. I am shopping around for another 42re since mine has been acting up recently as well. Not a good feeling when you put your Jeep in drive but it doesn't move at all
__________________
2wd zj...
mig1289 is offline   Reply With Quote
Unread 06-16-2013, 03:16 PM   #7
JeepDaddy1993
Registered User
1996 XJ Cherokee 
 
Join Date: Nov 2012
Location: Palm Harbor, FL
Posts: 145
Yea oh well guess the jy had to call my name again at some point. It was nice not having any problems with the jeep for the last 6 months lol
JeepDaddy1993 is offline   Reply With Quote
Unread 06-17-2013, 07:13 PM   #8
BuzzZJ9er
Registered User
1998 ZJ 
 
Join Date: Jan 2013
Location: Sheffield, Vt
Posts: 237
Hmmm same symptoms with my 5.2.....
BuzzZJ9er is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.