96 4.0 - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 05-05-2013, 06:53 PM Thread Starter
dusterdude
Registered User
1996 ZJ 
 
Join Date: Jan 2012
Location: hopewell
Posts: 2,048
96 4.0

After fuel pump install,btw thanks uniblurb,jeep has started stalling at stoplites,i cleaned the iac this morning,ran fine otw to work,coming home tonite it shuddered at 1 lite but caught itself and died and restarted itself twicw while running 40 mph doen the road.question,will the iac make it die going 40 down the road of is that more indicative of the crank sensor or neither?

dusterdude is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome