95GC Computer problem - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > 95GC Computer problem

~Artec JK 1 TON SWAP~Advance Adapters SYE KitsARTEC JK UNDER ARMOR - 4 door Bellypan Kits

Reply
Unread 10-16-2004, 10:48 AM   #1
davidmcg
Registered User
 
Join Date: Oct 2004
Posts: 9
95GC Computer problem

I just changed the oil in my 95GC and I can't get that vehicle info computer to reset to 3500 miles. Everytime I go through the cycle and get it to 3500, when I hit the set button, it goes to zero. I have no problem selecting the proper language, just the miles. Anyone else have similar problem and/or solutions? The only other 2 problems I have experienced with this machine was a frozen idler pulley that broke the serpentine belt. The other problem is that occassionally the engine cuts out only when the engine is warmed up. Sometimes it will only happen a few times, other times it will go on for an hour or so, or until the check engine light comes on. After turning the engine off and letting it sit for an hour so and it is usually fine. That 5.2L engine just keeps on going.

davidmcg is offline   Reply With Quote Quick reply to this message
Unread 10-16-2004, 07:14 PM   #2
Dalmask
Registered User
 
Join Date: Jun 2004
Location: Longmont, CO
Posts: 237
What you're doing is setting the interval it renotifies you. What you're TRYING to do is reset the miles already passed. To do this, have the ignition "On", then hold the select button momentarily and then hold the set button for at least two seconds. As far as the engine cutting out: I'd pull the codes and see if it gives you any insight on what's triggering the check engine light.

-Dal
Dalmask is offline   Reply With Quote Quick reply to this message
Unread 10-16-2004, 08:18 PM   #3
Valv
Registered User
 
Join Date: Oct 2004
Location: Lonsdale, MN
Posts: 44
Hey that's a great hint !!! Thank you....
I had my onboard system goin off with Perform Service for a while and didn't know what to do.

I suggest this one to go in the Stickys
Valv is offline   Reply With Quote Quick reply to this message
Unread 10-17-2004, 07:30 AM   #4
Meerkat
Registered User
1996 ZJ 
 
Join Date: Apr 2003
Location: Belle, WV
Posts: 4,930
Valv,
I am ashamed of you...

I entered the term miles to service in our wonderful search engine and found This Post that I had made back in January explaining how to do this very thing...

But, you are right, it would be a good item for the FAQ. I will take that for action.
__________________
Warren
Black 1996 5.2L ZJ Limited
Meerkat is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.