94 zj security system problem - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > 94 zj security system problem

Smittybilt Products at Oconee Off-Road!Building a Bumper?Ruffstuff Axle Simple Swap Kit!

Reply
Unread 02-22-2014, 01:40 PM   #1
sa1994zj
Registered User
1994 ZJ 
 
Join Date: Feb 2014
Location: columbus, ohio
Posts: 7
94 zj security system problem

on my zj 1994 jeep grand cherokee leredo my back hatch/trunk lock is broken and is broken locked. while trying to open the hatch to try amd fix the lock i triggard the anti-theft and disabled my engine from running. i learned of the purple/ yellow wire and grounded it this disabled the security system but this does not solve the problem it only hides it also i still need to get open somehow my back hatch. so next i want to pull out the security module located under the dash while the engine is running so i can be done with this alarm problem forever i took apart my dashbored but i cannot find the security module it is not where the post i have seen said it would be. i have exposed the air bag and take off the glove box, head piece and basicly most of the whole dash and i cannot find the module to unplug. does anyone know where it is i know its in the car somewhere but i have spent the better part of 3 hours looking and no luck. please help

sa1994zj is offline   Reply With Quote
Unread 02-22-2014, 01:43 PM   #2
WhiteOut
Web Wheeler
 
WhiteOut's Avatar
1998 ZJ 
 
Join Date: Dec 2007
Posts: 8,015
So the rear lock on the hatch is broken and preventing you from opening it? Or does the lock function and the handle does not open it?

Has grounding the purple/yellow wire solved the issue of the alarm going off? If so, there is no need to remove the security module; it may in fact cause issues.
WhiteOut is online now   Reply With Quote
Unread 02-22-2014, 01:52 PM   #3
sa1994zj
Registered User
1994 ZJ 
 
Join Date: Feb 2014
Location: columbus, ohio
Posts: 7
i am not sure what is wrong with the lock all i know is when i pull the handle all it does is pull out there is no resistance. also nothing happens from turning the key in the lock.

grounding the wire has allowd me to start my engine but i do not know if it is related but my battery drains for no reason i have heard if i pull out the module while the engin is running all security functions will be disabled
sa1994zj is offline   Reply With Quote
Unread 02-22-2014, 01:59 PM   #4
WhiteOut
Web Wheeler
 
WhiteOut's Avatar
1998 ZJ 
 
Join Date: Dec 2007
Posts: 8,015
You don't need to mess around with the security module, the alarm is bypassed right now and when you grounded out that wire, you did not cause the drain.

Sounds like the internal mechanism of the hatch is broken, it's a fairly common issue. You need to remove as many screws as you can from the interior trim on the hatch, then reach down and pull the threaded rod up to open the hatch. Once the hatch is open, the remaining screws can be removed the entire trim piece removed. Reconnect the threaded rod to the mechanism and cross a pair of zip-ties over the connection point to keep it in place.
WhiteOut is online now   Reply With Quote
Unread 02-22-2014, 01:59 PM   #5
Oldfrog
Web Wheeler
1997 ZJ 
 
Join Date: Feb 2008
Location: Louisiana/Texas
Posts: 3,596
I'd start by repairing the rear hatch lock. Take the hatch panel off from the inside and reconnect the locking mechanism.
__________________
Cajun Recipes and Fishing tips

Words of wisdom, Posted by Zeejay:
"..it's not air, it is the opposite of air... suckage so to speak."

Stalling? Work through Zeejay's list
Oldfrog is offline   Reply With Quote
Unread 02-22-2014, 02:08 PM   #6
sa1994zj
Registered User
1994 ZJ 
 
Join Date: Feb 2014
Location: columbus, ohio
Posts: 7
i have removed as many skrew i could from covering and messed around a little with the lock it was when i unskrewed the 2 bottom bolts under the jeep holding down the lock that it trigard the alarm grounf the wire has been the only way i was able to disable it. the lock and lifting up the rod seems dificult because it is such a tight place. i can barley even see down there with the trim still on
sa1994zj is offline   Reply With Quote
Unread 02-22-2014, 02:30 PM   #7
sa1994zj
Registered User
1994 ZJ 
 
Join Date: Feb 2014
Location: columbus, ohio
Posts: 7
ok man i did it my arm is all twisted and cut but dammit i did it

Last edited by sa1994zj; 02-23-2014 at 07:01 AM..
sa1994zj is offline   Reply With Quote
Unread 02-22-2014, 03:29 PM   #8
sa1994zj
Registered User
1994 ZJ 
 
Join Date: Feb 2014
Location: columbus, ohio
Posts: 7
however i do still want to find the security module i might as well since i have the dash already apart
sa1994zj is offline   Reply With Quote
Unread 02-22-2014, 03:52 PM   #9
sethwag
Registered User
1994 ZJ 
 
Join Date: May 2011
Location: Edinburg, Texas
Posts: 39
Not sure if it's the same thing or not, but here is where my "chime module" is located, its in a 94 zj also. Its usually screwed and slotted in right above where its currently hanging.
chimemodule.jpg

sethwag is offline   Reply With Quote
Unread 02-22-2014, 04:18 PM   #10
sethwag
Registered User
1994 ZJ 
 
Join Date: May 2011
Location: Edinburg, Texas
Posts: 39
I just bent one of the pins down so the security system still works, all the door locks still work, just no annoying incessant chiming.
sethwag is offline   Reply With Quote
Unread 02-22-2014, 05:20 PM   #11
jeepjeepster
Registered User
 
Join Date: Dec 2004
Location: , Ky
Posts: 1,970
Can you all elaborate on this issue? What does the chime have to do with the security system?

Reason i ask, the security system doesnt work in my 94, the chimer use to randomly chime driving down the road(unhooked it), and the driver side door doesnt lock and isnt getting power(even before the door).

Thanks
__________________
1994 ZJ-I6 w/209,100 mi
1998 ZJ 5.9 w/64,800 mi Slate Black
2004 KJ w/85,000 mi
jeepjeepster is offline   Reply With Quote
Unread 02-22-2014, 05:42 PM   #12
blkfreedom03
Registered User
2003 TJ Wrangler 
 
Join Date: Feb 2005
Location: Shamong, NJ
Posts: 167
My security module was behind the glove box area, from what I can remember.

It's been a while since I had my 94 though.

http://www.jeepforum.com/forum/f13/1...77/index2.html
__________________
Present: '03 Wrangler Freedom Ed. 4.0/NV3550 - Dynomax cat-back, 30" BFG ATs, black steelies..
Past: '94 ZJ Laredo 5.2/46RH

Black Jeep Society
blkfreedom03 is offline   Reply With Quote
Unread 02-22-2014, 07:22 PM   #13
muchnitro
Registered User
1994 ZJ 
 
Join Date: Aug 2009
Location: WNY
Posts: 1
same problems

Welcome to the nightmare I call Jeep ownership. I now refer to mine in Spanish - Heap. I've been thru the alarm problem and the tailgate won't open thing with my '94. After many wasted hours I finally learned about the wire in the drivers door trick and that fixed it. I wouldn't worry about the relay or solenoid as long as the alarm stays dead. The tailgate I was able to open by pushing hard on the outside and lifting, then I took it apart and reconnected the mechanism. These two problems were just the start. This forum has saved my sanity many times. If you want to find out what could happen next, look for the post "You know you own a ZJ (or Grand Cherokee maybe) if............" It'll scare you at first but you'll end up laughing your butt off! http://www.jeepforum.com/ubb/cheers2.gif
muchnitro is offline   Reply With Quote
Unread 02-23-2014, 06:51 AM   #14
sa1994zj
Registered User
1994 ZJ 
 
Join Date: Feb 2014
Location: columbus, ohio
Posts: 7
reason i want to find the security system is because ever since i grounded the wire im unsure if this is in fact related but every morning my battery is dead. battery is draining for some reason im trying to figure ouy why. all light bulbs in the car are all burnt out. i have looked for any dash lights but nothing. all doors tightly shut. battery still drains i think its related to the grounded wire.

the chime on the other hand im dont think that has anything to do with my problem. from what i hear the security module is call the VTSS module i looked under the glove box as i describe origanally and its not there

Last edited by sa1994zj; 02-23-2014 at 07:19 AM..
sa1994zj is offline   Reply With Quote
Unread 02-23-2014, 09:57 AM   #15
WhiteOut
Web Wheeler
 
WhiteOut's Avatar
1998 ZJ 
 
Join Date: Dec 2007
Posts: 8,015
Troubleshoot the drain then. Put a multimeter on the battery and start pulling fuses to find what is draining it.
WhiteOut is online now   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.