94 ZJ Crank but No start! - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > 94 ZJ Crank but No start!

Want to be able to SEE? DOT Approved Headlights for under Coil Spring Options from Ruffstuff!Flush Mount LED Bumper Lights, CREE

Reply
Unread 11-20-2010, 09:39 PM   #16
doublejz
Registered User
2004 WJ 
 
Join Date: Jun 2007
Location: PA
Posts: 484
no problem, glad it worked!!

__________________
04 WJ with some stuff - see here
doublejz is offline   Reply With Quote Quick reply to this message
Unread 11-21-2010, 06:24 PM   #17
wjidol
Registered User
1993 ZJ 
 
Join Date: Jul 2010
Location: CA, California
Posts: 3
Thanks for the link, just did mine and it fired right up!
wjidol is offline   Reply With Quote Quick reply to this message
Unread 11-22-2010, 03:42 PM   #18
kelseymonster
Registered User
 
Join Date: Nov 2010
Location: memphis, tn
Posts: 4
same problem on a 95. replaced the pcm and the car started right up. $40 part at a yard.
kelseymonster is offline   Reply With Quote Quick reply to this message
Unread 12-02-2010, 11:34 AM   #19
JeepinXJstyle
Registered User
1995 XJ Cherokee 
 
Join Date: Jun 2009
Location: W-B
Posts: 74
PCM fixed mine bought it new runs great now. shifts better then before more engine response got new PCM for 200$ junkyard one didnt work so i just fiured id buy a new one.
JeepinXJstyle is offline   Reply With Quote Quick reply to this message
Unread 12-03-2010, 06:17 AM   #20
j_alleyct_317
Registered User
1994 ZJ 
 
Join Date: Nov 2010
Location: Cicero, IN
Posts: 16
Awesome, glad to hear you got it taken care of.
__________________
94 JGC Limited 4.0 42RE Quadra-trac, all original with 230K miles. 235/75-15 all-terrains and a snow bear plow for the winter.
This is my first Jeep and I love it, it'l be even better when I fix all the little qwerks.
j_alleyct_317 is offline   Reply With Quote Quick reply to this message
Reply

Tags
4.0 , ecm , ignition switch , no start , wont turn over , zj

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.