94 Jeep Grand Cherokee - weird starting problem! - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 03-16-2015, 01:59 PM Thread Starter
eseitz
Registered User
 
Join Date: Mar 2015
Posts: 2
94 Jeep Grand Cherokee - weird starting problem!

Went to start my jeep the other day and made absolutely no sound when it started. I thought the battery was dead so i had a neighbor help me jump start it, and when we hooked it up the headlights and taillights starting blinking on and off. When I started the jeep, it turned over just fine and fired up, but then would die immediately right after that, with the lights still blinking on and off. When I took the jeep off the cables, the battery then died very quickly, so I decided to charge the battery overnight. When I tried starting it up the next day, it did the exact same thing with the firing up and then dieing again immediately (with head/tail light blinking). So it doesnt seem like its the battery, and probably not the alternator,what could it be? Is it perhaps some weird computer or fuse issue that is letting the car fire up, but then not transfer over to let the car realize it needs to keep going?

Any incite would be most appreciated!!

eseitz is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-16-2015, 02:09 PM
MrRoundel
Registered User
1998 ZJ 
 
Join Date: Jan 2007
Location: California
Posts: 2,238
Sounds like it could be a battery cable issue to me. If I were you, I'd remove the terminal clamps, clean the terminals and clamps, and put back on, making sure they are tight. That said, even if they are, it could be at the other end, at the starter, or perhaps at the alternator. You might also clean off your assorted grounds in the engine compartment. Do a forum search for ZeeJay1997 and the dirty dozen. Lots of good info there. Good luck.
MrRoundel is offline  
post #3 of 5 Old 03-16-2015, 02:32 PM
6x-gpapa
Registered User
1993 ZJ 
 
Join Date: May 2013
Location: L.A./St.George
Posts: 15
It's your security system.

Due to the blinking lights, I'd say it's the factory security system. Also, the system is designed to allow the Jeep to start and then it kills the engine.
You'll need to reset the sec. sys. with your key fob. Make absolutely sure ALL doors are CLOSED-INCLUDING the HOOD and rear hatch!
If you have problems with the system, search this forum for the answers.
Good luck.
6x-gpapa is offline  
post #4 of 5 Old 03-16-2015, 03:01 PM Thread Starter
eseitz
Registered User
 
Join Date: Mar 2015
Posts: 2
Oh my gosh! Thanks so much for the help. That was all it was, the security issue. Sometimes the security feature accidentally gets engaged and goes off when I access the Jeep. It must have not sounded the alarm, and just sapped the battery from the lights without me knowing about it, and then kept locking out the Jeep firing up all the way when trying to jump start it. Again, thank you so much for the assistance, you are a life saver!
eseitz is offline  
post #5 of 5 Old 03-16-2015, 03:36 PM
travisyoung
Registered User
1994 ZJ 
 
Join Date: Aug 2012
Location: Concord
Posts: 236
To disengage the security all you have to do is put the key in one of the door locks or hatch and turn it like your unlocking the door and it turns off. No need to shut everything
travisyoung is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome