93 grand cherokee problems starting - JeepForum.com
Reply
 
LinkBack Thread Tools
post #1 of 24 Old 03-27-2008, 08:08 PM Thread Starter
85cj7thing
Registered User
 
Join Date: Mar 2008
Location: cincinnati
Posts: 19
93 grand cherokee problems starting

just got the cherokee.. knew there were some problems. got it home fine about 10 miles drive... parked it next day went out would not start.. fuse box under the hood is clicking. opened it up its the.. fuel pump fuse and auto shutdown fuse.. after a little while it stops.. all this when key is in the on postion.. i pushed the valve down on the fuel rail and nothing... i got spark just no fuel... so is it really the fuel pump or the fuse.??? and what is the auto shutdown fuse??is there away to hotwire the fuel pump... i have read the forums for about 2 days now and cant get a clear answer.. to this question but have answered alot of question i did have... this site is pretty kool

oh yea im not new to jeeps just the zjs i have 4 cj7 and one is in the rebuild stage

85cj7thing is offline  
Sponsored Links
Advertisement
 
post #2 of 24 Old 03-28-2008, 07:27 AM
subliminal
Registered User
1997 XJ Cherokee 
 
Join Date: Feb 2008
Location: Kenosha, WI
Posts: 584
Replace those 2 fuses if it still doesnt work check the relay if its not that you will be buying yourself a new fuel pump in the near future.
subliminal is offline  
post #3 of 24 Old 03-28-2008, 02:25 PM Thread Starter
85cj7thing
Registered User
 
Join Date: Mar 2008
Location: cincinnati
Posts: 19
relay were is it i cant find it....
85cj7thing is offline  
post #4 of 24 Old 03-28-2008, 04:21 PM Thread Starter
85cj7thing
Registered User
 
Join Date: Mar 2008
Location: cincinnati
Posts: 19
could it be the anittheft??? is there away to baypass that???
85cj7thing is offline  
post #5 of 24 Old 03-28-2008, 04:36 PM
a70eliminator
Registered User
1998 ZJ 
 
Join Date: Dec 2004
Location: Kent Ohio
Posts: 957
I'm pretty sure the anti theft system cuts out the ignition, you have no fuel pressure at the schreader valve on the fuel rail. Get youself a can of eyther starting fluid or even just a splash of gasoline, take off the air intake hose at the throttle body and give it a squirt, immediatly try to start it, if it starts then suspect the fuel system, if no start then your looking at some electrical troubleshooting. I'm guessing when if you give that a try you'll get a momentary start-up.
a70eliminator is offline  
post #6 of 24 Old 03-28-2008, 04:38 PM
Windowsrookie
Registered User
2000 WJ 
 
Join Date: Nov 2007
Location: Minnesota
Posts: 1,822
Quote:
Originally Posted by a70eliminator View Post
if no start then your looking at some electrical troubleshooting.
If he's got no fuel pressure he's looking at fuel problems, not electrical.

2000 Grand Cherokee Laredo 4.7L V8 Quadra-Drive
1987 Wrangler 4.2L
Windowsrookie is offline  
post #7 of 24 Old 03-28-2008, 04:41 PM
a70eliminator
Registered User
1998 ZJ 
 
Join Date: Dec 2004
Location: Kent Ohio
Posts: 957
Quote:
Originally Posted by Windowsrookie View Post
If he's got no fuel pressure he's looking at fuel problems, not electrical.
your not getting what I said
a70eliminator is offline  
post #8 of 24 Old 03-28-2008, 04:44 PM
Windowsrookie
Registered User
2000 WJ 
 
Join Date: Nov 2007
Location: Minnesota
Posts: 1,822
Quote:
Originally Posted by a70eliminator View Post
your not getting what I said
Yes I did. Starting fluid isn't going to help at all. Starting fluid doesn't even need electricity to burn.

He also already stated he has spark.

2000 Grand Cherokee Laredo 4.7L V8 Quadra-Drive
1987 Wrangler 4.2L
Windowsrookie is offline  
post #9 of 24 Old 03-28-2008, 04:55 PM Thread Starter
85cj7thing
Registered User
 
Join Date: Mar 2008
Location: cincinnati
Posts: 19
correct no spark no fuel... i kinda wanna narrow it down fuel pump is 250 around here in cincinnat..... coil tested out ok new fuses???? my light were blinking and i read you have to turn the jey on the drive door to stop it and that worked????????? idk im at a stand still here
85cj7thing is offline  
post #10 of 24 Old 03-28-2008, 05:03 PM
a70eliminator
Registered User
1998 ZJ 
 
Join Date: Dec 2004
Location: Kent Ohio
Posts: 957
Ah, so you re-set the anti theft system, do you know what caused it to activate in the first place? There are ways to disable it.
a70eliminator is offline  
post #11 of 24 Old 03-28-2008, 05:05 PM
LeroyJMC
Registered User
1994 ZJ 
 
Join Date: Feb 2007
Location: North GA
Posts: 491
Sounds like it's probably functioning properly to me. That's exactly how the anti-theft is supposed to work. You disarm it by using the key in the drivers door. Check the owners manual on the operation of it.

Check your battery and terminal connections. My battery was weak and my terminal connections were all corroded causing my anti-theft to shut down the ignition/fuel system several times before I figured out what was causing it.

2009 Red Rock JK Unlimited Rubi
2006 Scion xA
1999 WJ Limited Quadradrive V8
1997 Chevrolet Z71
1994 ZJ Laredo 4.0 - Sold
Thanks for the IR Remote Smokinbk.
LeroyJMC is offline  
post #12 of 24 Old 03-28-2008, 05:26 PM
Windowsrookie
Registered User
2000 WJ 
 
Join Date: Nov 2007
Location: Minnesota
Posts: 1,822
Quote:
Originally Posted by 85cj7thing View Post
correct no spark no fuel...
You have no spark now too? In your first post you said you have spark.

2000 Grand Cherokee Laredo 4.7L V8 Quadra-Drive
1987 Wrangler 4.2L
Windowsrookie is offline  
post #13 of 24 Old 03-28-2008, 05:37 PM Thread Starter
85cj7thing
Registered User
 
Join Date: Mar 2008
Location: cincinnati
Posts: 19
i did but now i dont have spark
i have no onwers manual
85cj7thing is offline  
post #14 of 24 Old 03-28-2008, 06:02 PM
a70eliminator
Registered User
1998 ZJ 
 
Join Date: Dec 2004
Location: Kent Ohio
Posts: 957
First make sure the anti-theft is working properly. Get into the drivers seat and lock all the doors using the door lock button on the driver door panel, you may or may not need to have the key on to do it. Watch for the flashing security light in the instrument cluster, it should flash 3 or 4 times to let you know the system is armed, now simply open your drivers door using the release handle, your lights will flash and your horn will sound at the same time, now take your key and turn the driver door lock to the left and your system should disable. As someone already stated bad connections on your battery can do weird things so make sure they are clean and tight.
a70eliminator is offline  
post #15 of 24 Old 03-28-2008, 06:13 PM Thread Starter
85cj7thing
Registered User
 
Join Date: Mar 2008
Location: cincinnati
Posts: 19
horn ddint go off just the lights...




i just went out and tried to start it turned the key in the on postion and it started clicking fast 3 clicks or so a second. so i let it click when it finished clicking.. the was fuel at the rail and it started right up.. and is runnning at this moment... so i have no idea... this site is great.. has helped me on my cj a couple times lol.. is the clicking a warning the pump is going???
85cj7thing is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
1996 Grand Cherokee - Starting problems - Flooded? prefect4me ZJ Grand Cherokee Forum 9 08-06-2015 11:36 AM
94 Grand Cherokee starting problems usmcmarpat ZJ Grand Cherokee Forum 15 01-01-2010 08:34 AM
08 Grand Cherokee starting problems 08GCjeep WK Grand Cherokee & XK Commander Forum 13 12-29-2009 10:50 PM
2006 5.7L Grand Cherokee starting problems andersjr82 WK Grand Cherokee & XK Commander Forum 2 10-18-2009 08:27 PM
93 Grand Cherokee Lardeo has problems starting! Help! SRH_91 ZJ Grand Cherokee Forum 11 09-28-2008 12:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome