93 5.2 Shaking on Startup - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 08-29-2012, 05:04 PM Thread Starter
Lakoswolf
Registered User
1993 ZJ 
 
Join Date: Nov 2010
Location: Somewhere
Posts: 131
93 5.2 Shaking on Startup

Greetings everyone,

For a while I've been chasing an on again off again problem with my Jeep 93, 5.2L 141k miles. From time to time it will struggle to start and shake aggressively, after driving it for a little while it'll smooth out. Sometimes it will repeat on the next start and other times it won't. This happens regardless of AC usage So far I have:

Replaced spark plugs, wires and distributor cap.
Replaced Fuel Filter
Changed out the engine oil and replaced the filter
Made sure the air intake hose from the air filter is firmly attached to the engine.

I do not believe this is death wobble as you do not have to be driving for this symptom to occur.

Any input would be greatly appreciated, thanks in Advance!


"Those who say it cannot be done should not interrupt the one doing it." -Chinese Proverb
----------------------
93' Grand Cherokee 5.2 Ltd. - Mine
93' Grand Wagoneer 5.2- Dad's
93' Grand Cherokee 4.0 Ltd. (Deceased)
Lakoswolf is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-29-2012, 07:44 PM
Myusername1674
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Chattanooga
Posts: 2,310
Hmm, might have something to do with exhaust?
Check your o2 sensor?
Try seafoaming the engine?
Run some lucos oil through the fuel?
Maybe doin' that may help

95 FiveTwo ZJ, DD, Lifted, Locked on 35s, Build (in progress)

My 5.9 swap (in progress)

Want your zj to be doorless in 60 seconds?
Myusername1674 is offline  
post #3 of 4 Old 08-29-2012, 09:10 PM
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Posts: 19,793
Fuel pressure check?
Compression?
Engine mounts?

'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline  
post #4 of 4 Old 09-09-2012, 10:57 PM Thread Starter
Lakoswolf
Registered User
1993 ZJ 
 
Join Date: Nov 2010
Location: Somewhere
Posts: 131
Thanks for your suggestions guys!

"Those who say it cannot be done should not interrupt the one doing it." -Chinese Proverb
----------------------
93' Grand Cherokee 5.2 Ltd. - Mine
93' Grand Wagoneer 5.2- Dad's
93' Grand Cherokee 4.0 Ltd. (Deceased)
Lakoswolf is offline  
Reply

Tags
5.2l , shake , start , zj

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Mysterious Startup? NewJeepFever ZJ Grand Cherokee Forum 3 12-24-2008 03:05 PM
Check Engine, Jeep Shaking on Startup venterminator ZJ Grand Cherokee Forum 4 04-27-2007 07:34 PM
Startup Question Ex-Repoman ZJ Grand Cherokee Forum 10 11-07-2005 03:50 PM
Startup after sitting for 6 mo? Peter ZJ Grand Cherokee Forum 4 10-11-2005 08:30 PM
hi rev on startup sharpe84te ZJ Grand Cherokee Forum 4 08-19-2004 01:41 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome