'93 4.0L vibration at 3000rpm - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > '93 4.0L vibration at 3000rpm

ECGS Black Friday Sale!!6th Annual, Beat Your Wife to the Credit Card Sale!50 in light bar /A pillar mount less than 500 at JeepHut.c

Reply
Unread 09-14-2009, 07:47 AM   #1
FieldShunt
Registered User
1993 ZJ 
 
Join Date: Dec 2008
Location: NE Illinois
Posts: 14
'93 4.0L vibration at 3000rpm

Lately, my very mature '93 ZJ 4.0L has developed a light-switch sudden engine vibration starting almost exactly at 3000rpm. It was a bit annoying but after I loaned the car to a friend for a couple of weeks it came back with the vibe getting stronger.
It has 177K and is nearly stock; the only work done in memory was a (not too good) trans rebuild about eight or ten thousand miles ago.
My first guess was motor mounts but if there's some other kink to look for, I'd like to hear it.
Any time guesses for a moderately adept home wrench doing a mounts change? That driver-side one looks like a nuisance to get to.
Thanks
Bill

FieldShunt is offline   Reply With Quote Quick reply to this message
Unread 09-14-2009, 09:45 PM   #2
rooster51
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Location: Virginia Beach
Posts: 1,634
check both driveshafts for dings, dents and guages. good thinking on the motormounts.
__________________
Terry
rooster51 is offline   Reply With Quote Quick reply to this message
Unread 09-15-2009, 05:40 AM   #3
FieldShunt
Registered User
1993 ZJ 
 
Join Date: Dec 2008
Location: NE Illinois
Posts: 14
I actually did have a look underneath and didn't see anything.
Given the exact-to-engine-speed nature of the vibration, which is pretty heavy and of low amplitude, I'm pretty sure on the mounts.
Just hoping there's not a dampener issue to worry about.
Looks like changing the mounts is no simple thing either- that driver's side one in buried under the intake manifold.
FieldShunt is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.