Is 500 rpm too low for idle? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > Is 500 rpm too low for idle?

Rough Country Deals at JeepHut.comSave at JeepHut on Smittybilt Soft topsUp to $75 Cash Back on Your ARB Fridge Freezer Purchase

Reply
Unread 01-20-2013, 08:56 AM   #1
kb9mfd
Registered User
1995 ZJ 
 
Join Date: Dec 2012
Location: Janesville, WI
Posts: 51
Is 500 rpm too low for idle?

I am wondering if this is normal or I have something I need to look into. While in park or neutral it idles just fine around 700~800 rpm, its smooth and quiet. When I put it in gear or when I stop while driving, the rpm drops to around 500 rpm and it shakes and causes the whole truck to vibrate. I assume that is because of the low idle. Its not pulsing, missing, or erratic, just a steady vibrate. I am wondering if that is normal, or its idling too low, and if it is too low what to look for. The pcm is not reporting anything so I assume the sensors are fine. I just got it a couple of months ago and its the first jeep I have owned so I am not sure if its normal. (its a 4.0 I6) Thanks! - Jeremy

kb9mfd is offline   Reply With Quote
Unread 01-20-2013, 10:07 AM   #2
jnowak
Registered User
1993 ZJ 
 
Join Date: Nov 2011
Location: dahlonega, ga
Posts: 466
Mine does the same. Gonna subscribe to see the suggestions. I have done all the standard cleaning. All I can come up with is its a combination of a iac on its way out and motor mounts worn out.
jnowak is offline   Reply With Quote
Unread 01-20-2013, 10:20 AM   #3
papitt
Registered User
1995 ZJ 
 
Join Date: Dec 2008
Location: Stephenville Texas 76401, Texas
Posts: 709
I'm going to say your about too need a torque converter. When it's at 500 does it fell like it is pulling more or that you have to press on the brake more than you should. TQ time.
papitt is offline   Reply With Quote
Unread 01-20-2013, 05:36 PM   #4
rcMikeS1990
Registered User
1994 ZJ 
 
Join Date: Aug 2012
Location: Lincoln, Nebraska
Posts: 359
I don't know about the 4.0s idle, but my 5.2 idles incredibly low

2013-01-07-14.32.12.jpg



2013-01-05-19.43.37.jpg

Two different days, same low idle
__________________
1994 Grand Cherokee Limited 5.2L V8 318, Spectre cold air intake, Flowmaster Super44 muffler to 3.5" resonator tip, 30x9.5 BFG A/T's, Custom Tranny and TC shifter mod
My Build Thread--not sure how to make that the link-http://www.jeepforum.com/forum/f13/my-build-thread-1568707/
rcMikeS1990 is offline   Reply With Quote
Unread 01-20-2013, 05:51 PM   #5
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Location: Sweet Home, Alabama
Posts: 6,340
I'm not certain the same thing happens on OBD1 units, but my tach lags about 150 rpms behind what the PCM reports to a scanner.
ZeeJay1997 is offline   Reply With Quote
Unread 01-20-2013, 07:19 PM   #6
Bigdjs123
Registered User
1996 ZJ 
 
Join Date: Dec 2011
Location: Parma, Ohio
Posts: 526
Mine does the same too
Bigdjs123 is offline   Reply With Quote
Unread 01-24-2013, 04:19 PM   #7
kb9mfd
Registered User
1995 ZJ 
 
Join Date: Dec 2012
Location: Janesville, WI
Posts: 51
After some other looking around, 600 seems to be the norm. I read somewhere about cleaning the IAC, so I tried that and it now just idles around 600 and does not drop after shifting into gear, but it still shakes/vibrates. I guess I will count that as being old engine mounts. Since its a 95 I'm sure they are a little hard, and since its cold out they are probably even stiffer. - Jeremy
kb9mfd is offline   Reply With Quote
Unread 01-24-2013, 04:51 PM   #8
Proph2010
Registered User
1994 ZJ 
 
Join Date: Oct 2011
Location: Martinsburg, WV
Posts: 301
Quote:
Originally Posted by rcMikeS1990
I don't know about the 4.0s idle, but my 5.2 idles incredibly low

Two different days, same low idle
Mines is identical to your, no vibrations or anything abnormal either.
Proph2010 is offline   Reply With Quote
Unread 01-24-2013, 06:50 PM   #9
kyle_outrage
Registered User
1995 ZJ 
 
Join Date: Jan 2013
Location: lake orion, michigan
Posts: 11
mine idles at 500 aswell but mine only shakes if im low on oil. everyone I know or have talked to has said that their 5.2 idled around 500
kyle_outrage is offline   Reply With Quote
Unread 01-24-2013, 10:11 PM   #10
papitt
Registered User
1995 ZJ 
 
Join Date: Dec 2008
Location: Stephenville Texas 76401, Texas
Posts: 709
... Mine is a 6Cyl not the 5.2 But how low on oil is yours when it viberates .. My VIC says to check the oil .. but it's not low I checked it tonight . maybe a quarter qt low.. . What kind of oil do you run to keep it from vibrating or going low.
.. . I was about to swap mine over to Motor craft synthetic blend because I have a bunch of it. DO YOU SEE ANY ISSUES WITH IT.
papitt is offline   Reply With Quote
Unread 01-24-2013, 10:33 PM   #11
Candymancan
Registered User
1998 ZJ 
 
Join Date: Aug 2010
Location: Virginia
Posts: 3,789
Our 4.0 and 5.9 idle at about 500 rpms both.
__________________
2013 6.2 V8 Camaro SS 4k miles
1998 5.9 V8 ZJ 160k miles
1998 4.0 I6 Laredo ZJ 210k miles
Candymancan is offline   Reply With Quote
Unread 01-25-2013, 08:34 AM   #12
PolkaPower
Registered User
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss, MD
Posts: 15,950
Mine sits right here below this mark.
picture-2.jpg  
PolkaPower is offline   Reply With Quote
Unread 01-25-2013, 08:57 AM   #13
Myusername1674
Web Wheeler
 
Myusername1674's Avatar
1995 ZJ 
 
Join Date: Dec 2011
Location: Chattanooga, TN
Posts: 2,165
Quote:
Originally Posted by rcMikeS1990 View Post
I don't know about the 4.0s idle, but my 5.2 idles incredibly low

Two different days, same low idle
Thats exactly how my 318 idles, low as can be. My friends got a 90's chevy 350 and it idles that low to. I think it may just be an old engine thing to do. Lol
__________________
95 FiveTwo ZJ, DD, Lifted, Locked on 35s, Build (in progress)

My 5.9 swap (in progress)

Want your zj to be doorless in 60 seconds?
Myusername1674 is offline   Reply With Quote
Unread 01-25-2013, 09:31 AM   #14
FAlfani81
Registered User
1993 ZJ 
 
Join Date: May 2012
Location: Farmingville, New York
Posts: 341
Quote:
Originally Posted by kb9mfd View Post
I am wondering if this is normal or I have something I need to look into. While in park or neutral it idles just fine around 700~800 rpm, its smooth and quiet. When I put it in gear or when I stop while driving, the rpm drops to around 500 rpm and it shakes and causes the whole truck to vibrate. I assume that is because of the low idle. Its not pulsing, missing, or erratic, just a steady vibrate. I am wondering if that is normal, or its idling too low, and if it is too low what to look for. The pcm is not reporting anything so I assume the sensors are fine. I just got it a couple of months ago and its the first jeep I have owned so I am not sure if its normal. (its a 4.0 I6) Thanks! - Jeremy
Mine does the same. Idle is at about 500ish but I don't get any vibrations.

7 to 800 sounds a little high to me.

Maybe your exhaust it rubbing on something.
FAlfani81 is offline   Reply With Quote
Unread 01-25-2013, 09:37 AM   #15
PolkaPower
Registered User
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss, MD
Posts: 15,950
Quote:
Originally Posted by FAlfani81 View Post
Mine does the same. Idle is at about 500ish but I don't get any vibrations.

7 to 800 sounds a little high to me.

Maybe your exhaust it rubbing on something.
700-800 is normal. Possible bad IAC sensor.
PolkaPower is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.