5.9er amp question...eeek!!! - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 08-14-2013, 08:52 PM Thread Starter
t1nk
Registered User
1998 XJ Cherokee 
 
Join Date: Aug 2013
Location: Alton
Posts: 9
5.9er amp question...eeek!!!

I hope this question doesn't call out the flame throwers, but joined here as a supporting member just for the amount of ZJ tech(I have a pretty good handle on my XJ).

I've been searching for a few days and read more than I ever wanted to know about how to kick the factory Infinity stuff out, but my problem doesn't seem so bad and I really want to keep it intact.

So I just got the Jeep a week ago, and the stereo doesn't put out any sound. Everything pointed to the amp being bad, so I picked up a couple from Ebay. Plugged the amp in, fully expecting to be rockin, but no change. I have learned that it isn't getting power to the amp. The amp remote wire seems to be working as it should and I ran a jumper straight from the battery to the power in on the amp, and sound was had.

This is where I'm stuck. Is there a fuse that goes just to the amp, or a relay somewhere for the amp power? If so, could you give me some hints as to the location. If not, do you have any idea what else could be the problem.

TIA,
Jeremy

t1nk is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome