4.7l oill fill spout gunk! Head Gasket? Cracked Head? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > 4.7l oill fill spout gunk! Head Gasket? Cracked Head?

Attention to the TJ owners 1996-2006 NEW LED LIGHT OPTIONSBds fox ipf 2.0 racing series shocks now available at rockFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye Kit

Reply
Unread 10-28-2009, 06:27 PM   #1
kc8ztw
Registered User
1993 ZJ 
 
Join Date: Dec 2008
Location: Rockford, Mi
Posts: 193
4.7l oill fill spout gunk! Head Gasket? Cracked Head?

I know this isn't really the right thread for this but I'm hoping the WJ guys can help.

My mom has a 2001 Durango with the 4.7L. It has been starting to go through antifreeze lately and is getting worse and now I'm starting to notice yellowish buildup in the oil fill spout.

Anybody ever have this? Head Gasket? Cracked Head? Other ideas?
Thanks



kc8ztw is offline   Reply With Quote
Unread 10-28-2009, 06:46 PM   #2
fisher2985
Registered User
1988 XJ Cherokee 
 
Join Date: Feb 2009
Location: woodland nc
Posts: 74
check ur oil stick. if it looks ok, then its just condensation buildup. (these engines are pretty bad for doing this.)
__________________
$1500 pm me
88 4 dr cherokee, 5 spd 4.0, rough country 3 inch x series with lower control arms, front door hinge mod,
.75 coil spacers, 32x11.50x15 bfg km old style, ss brake lines front and rear, trimmed and rolled fenders
fisher2985 is offline   Reply With Quote
Unread 10-28-2009, 06:47 PM   #3
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Location: , Pennsylvania
Posts: 19,805
a little bit is normal if you do a lot of short trip driving, since it's using coolant and you're getting a decent amount of build up i'd say you've got a problem.

you won't know which it is till you take it apart and have the heads checked.
__________________
'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

ratmonkey is offline   Reply With Quote
Unread 10-28-2009, 06:50 PM   #4
kc8ztw
Registered User
1993 ZJ 
 
Join Date: Dec 2008
Location: Rockford, Mi
Posts: 193
Quote:
Originally Posted by fisher2985 View Post
check ur oil stick. if it looks ok, then its just condensation buildup. (these engines are pretty bad for doing this.)
I have been keeping an eye on the dipstick and it doesn't look normal. Last oil change we put the used oil in milk jugs and let it sit around to see if coolant would separate out. NOPE! and the oil level is not rising either.

I think I'm going to pull the spark plugs and see if I find anything weird.
kc8ztw is offline   Reply With Quote
Unread 10-28-2009, 08:05 PM   #5
txtumbleweed
Registered User
2000 WJ 
 
Join Date: Jan 2006
Posts: 332
This question comes up every year when things start to get colder.

Does your mom do a lot of short trips? Possibly "normal" condensation in the filler tube for early 4.7s. Here is a TSB that discusses this for 4.7s in WJs.

http://www.wjjeeps.com/tsb/tsb_wj_090100a.pdf

Whipe it out.
__________________
Y2K WJ 4.7
txtumbleweed is offline   Reply With Quote
Unread 10-28-2009, 08:16 PM   #6
kc8ztw
Registered User
1993 ZJ 
 
Join Date: Dec 2008
Location: Rockford, Mi
Posts: 193
Quote:
Originally Posted by txtumbleweed View Post
This question comes up every year when things start to get colder.

Does your mom do a lot of short trips? Possibly "normal" condensation in the filler tube for early 4.7s. Here is a TSB that discusses this for 4.7s in WJs.

http://www.wjjeeps.com/tsb/tsb_wj_090100a.pdf

Whipe it out.
I will look into that TSB even though it doesn't apply to the 2001 model year.
Most trips are long enough this sort of thing should not happen (trips are always long enough to have the engine running or desired temp for at least 15 minutes)

Even if the gunk build up is a result of the oil fill spout where is all the antifreeze going?
Checked all the obvious places externally hoses, external head gasket leak, etc. Also we put in a new water pump because the front bearing went out and was leaking coolant right from the bearing. also put on a new radiator cap assmb (the in hose thing) because someone before us put regular old hose clamps on it and it leaked, got the entire kit from the dealer with the correct snap clamps.

It has used anti freeze ever sense we bought it but its getting worse now and the oil fill build up is occurring worse as it goes through more antifreeze.
kc8ztw is offline   Reply With Quote
Unread 10-29-2009, 12:46 AM   #7
mrtosh
Registered User
2005 WK 
 
Join Date: Aug 2006
Location: Minnesota
Posts: 1,905
How long ago did you do the water pump? Sometimes the coolant in the overflow will go down as the air is being self-bled over time but will eventually stop. Any major bubbling from the radiator when running w/the cap off?
__________________
'05 WK Limited QDII, Superlift 6", Bilstein struts,315/70/17 Duratracs, Gibson CB, Volant CAI, JBA UCA's, JKS quick disco, adj. Rear trac bar, 4xguard armor, Diablosport Intune, Xenondepot 6000k HID's, Putco Jet yellow fogs.
mrtosh is offline   Reply With Quote
Unread 10-29-2009, 04:36 AM   #8
kc8ztw
Registered User
1993 ZJ 
 
Join Date: Dec 2008
Location: Rockford, Mi
Posts: 193
Quote:
Originally Posted by mrtosh View Post
How long ago did you do the water pump? Sometimes the coolant in the overflow will go down as the air is being self-bled over time but will eventually stop. Any major bubbling from the radiator when running w/the cap off?
No bubbles checked for that a while ago. It has gone through probably around 2 gallons of coolant sense the water pump so its more than just filling the water pump.
I'm going to pull the plugs this weekend and hopefully that will tell a story.

I think its time for a tare down...
kc8ztw is offline   Reply With Quote
Unread 10-29-2009, 06:03 AM   #9
Turbonut
Registered User
 
Join Date: Nov 2004
Posts: 1,828
Put a pressure tester on the system.
Turbonut is offline   Reply With Quote
Unread 10-29-2009, 08:54 AM   #10
nick62087
Registered User
1999 WJ 
 
Join Date: Nov 2008
Location: Bloomsburg, PA
Posts: 339
This have been covered before. The buildup is a result of condensation or something.

My oil filler tube used to look like hell, nasty, thick, light brown colored gunk - and my jeep runs great @ 160k.
nick62087 is offline   Reply With Quote
Unread 10-29-2009, 10:49 AM   #11
Double E
2000 Laredo V8
 
Double E's Avatar
2000 WJ 
 
Join Date: Oct 2003
Location: Raleigh, NC
Posts: 3,270
Yes. This is a beaten, dead, buried horse.

Read:

http://www.jeepforum.com/forum/f13/i...gasket-882238/
__________________
2000 Laredo 4.7L Selec-Trac. 177K miles, Leather, 245 tires, tow package, crappy CD changer, full size spare, roof cross-rails & sunroof.
Changes & fixes: Rear Addco sway bar & greasble bushings, upgraded headlights, upgraded tail lights, new hood struts (replaced 2X), new rear hatchglass struts, new radiator (replaced 3X), new oil pressure sending unit (replaced 4X), 2 new speed sensors, 2 new door lock actuators, new ignition key cylinder, chrome front tow hooks, Mobil 1 Synthetic 5/30, Purolator Pure One oil filter, EBC slotted & dimpled rotors, EBC Greenstuff pads, new front shocks (replaced 3X), new rear shocks (replaced 2X), new IRO steering stabilizer, new timing chain cover, new water pump, thermostat, new thermostat housing, new high pressure power steering hose, Michelin-X radials, new sunroof assembly, new single-piece lug nuts, new exhaust manifold studs & gasket on driver's side, new Durango alternator. Jeepforum.com sticker, Visit cobaltboatsforum.com when you can!
Double E is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.